Archived

This topic is now archived and is closed to further replies.

Guest GREENGRASS

g**gle error?

Recommended Posts

Whilst using tile proxy i get the G**gle error box,i cannot type in the characters ,a message tells me "you do not have images enabled" how do i enable images?my thanks for any help Don

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

umm... start Internet Explorer (iexplore.exe) and check if you're getting images on ANY web page you open with it. If not, find the option to re-enable it.Tileproxy uses Internet Explorer to display the captcha form.

Share this post


Link to post
Share on other sites

My thanks for the replyfor some unknown reason the strip that allows you to type in the chracters has reappeared,all is well againMy thanks once more for this wonderful programDON

Share this post


Link to post
Share on other sites