Sign in to follow this  
Guest simnut

Visibility always 'unlimited'??!!

Recommended Posts

Hi guys,I have a really big problem. Just recently, I found out that my FS can't give low visibility. What I mean is when I set my visiblity in the weather options screen to 1/4SM or 1/2SM or anything below 10SM it does not give me the actual visibility. The weather screen shows the low visibility but when I return to the main screen, visibility is perfectly fine??!! It is like completely clear and although the runway/taxiway lights turn on as if there is low visi., the actual visiblity is near unlimited. I have tried all sorts of things, from uninstalling/reinstalling ActiveSky wxre and reinstalling FSUIPC but nothing works... the FS2002 cfg file is fine as I tried deleting it. Does anyone have any idea how this problem can be solved? I really need your suggestion guys, I can't fly FS with normal visibility everywhere I go.. it just isn't realistic and no fun. I have no idea what caused this problem as FS was fine until a few days ago.Anyone have this problem before? Thanks a lot all...Regards,Russell J.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'd try using the "Normal Defaults" button on FSUIPC for starters, that is usually a good sanity check for me.Beyond that I've noticed that when I have AdvDisplay open with text, sometimes the visibility wiggs out on me - seems to happen less when it's 'docked', but I haven't quite figured out what is going on...-T Edwin (hoo)

Share this post


Link to post
Share on other sites

Thank you very much Edwin for your reply.Does anyone have any other suggestions? Pls try to help me if you have any solutions as I desperately need my FS to work. Thanks...Regards,Russell J.

Share this post


Link to post
Share on other sites

When you're setting the vis., are you remembering to adjust the max. altitude? In the vis. settings, there is an altitude, above which vis is unlimited regardless of your settings. This altitude can be adjusted.Try this first. If it isn't the problem, please report back what your video card is....Regards,John

Share this post


Link to post
Share on other sites

Thanks John. I went to check and I think the problem is that my base is set at 16. But, when I try to set something below 16, it gives me the error message 'please set a value between 16 and 9999'. Which means I can't set anything below 16?! Can someone please help me find out what's wrong?Thanks guys, I really need your help.Regards,Russell J.

Share this post


Link to post
Share on other sites

Hi again,Does anyone have anyone solutions/suggestions to my problem?Thanks... I really need your help.Regards,Russell J.

Share this post


Link to post
Share on other sites

Can you paste a small screen shot of your vis settings page? It may be easier to spot the issue by seeing visually what's going on....-John

Share this post


Link to post
Share on other sites

what graphics card are you using?does the visibilty change when you change it in the details settings? (between 60 and 150 miles)

Share this post


Link to post
Share on other sites

I'm using ATI Rage 128 Pro. Really lousy vid. card... but it can't be the problem because I had low visi. with this vid. card b4 until now...No, it doesn't change. It still remains nearly unlimited. Thanks for your concern.RegardsRussell J.

Share this post


Link to post
Share on other sites

mmmm, i think the problem MAY be your card.When you change the visibilty in the weather section, it produces a kind of fog effect to cover up the distant terrain, but the terrain is still actually being rendered and is there under the'fog'.When running software only or using a very old card, the fog can not be rendered meaning your visibility doesn't change when you alter the weather settings.You say your card could render the fog before, have you recently changed the drivers, or some other software on your comp?

Share this post


Link to post
Share on other sites

Do you have a "Top-down" view window open? If so, the zoom factor of that window sometimes impacts the visibility in the main view. (Its as if you zoom yourself up above the fog.) BTW, the top-down view may be hiding behind the main view window so close the main view or drag it out of the way to check for the other window. R-

Share this post


Link to post
Share on other sites

Hey dude! I have the Rage 128 pro and LOVE IT!!! Does fine for me. The one setting you may want to check is "Table Fog Support" in the settings for your vid card from your desk top,under advanced settings, and then under the Direct 3D tab. You want this unchecked!!!! Then, restart your computer and VOILA!!!!! All the fog ya want! :) HOpe this helps.Harry

Share this post


Link to post
Share on other sites

Thank you very much Harry!!!!! The problem is solved... guess it was my vid. card after all.Thanks everyone for all the help... I truly appreciate it. :)RegardsRussell J. :-rotor :-beerchug :-rotor

Share this post


Link to post
Share on other sites

No problem Russell! Finally managed to help someone with my "limited" knowlege! :)Harry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this