Sign in to follow this  
Guest Marvel

problem with Richard Probst's 727-200 panel

Recommended Posts

I'm trying to use this very nice 727-200 panel by Richard Probst (Rp727pn3.zip) but there is one important problem I find. I can not tune the radio both com and nav. So now I'm practically grounded for not be able to navigate anywhere. Anyone has the same problem and maybe solution? tnxVatinVTBD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's all in the nice lil' manual provided with the package.Jason

Share this post


Link to post
Share on other sites

You may also find that the aircraft cfg that you are using Richard's panel with may have an inproper radio section setup. I had a similar problem and had to edit the radio section in the aircraft cfg in order to get the radios to work properly. Try pasting the code below and it should solve your problem.[Radios]// Radio Type=availiable, standby frequency, has glide slopeAudio.1=1Com.1=1,0 Com.2=1,0 Nav.1=1,0,1 Nav.2=1,0,0 Adf.1=1Transponder.1=1Marker.1=1Regards,Van LatendresseYeoDesigns Panel/FDE Designer

Share this post


Link to post
Share on other sites

thanks, I've tried edit aircraft.cfg as above and it now works :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this