Archived

This topic is now archived and is closed to further replies.

Guest jfsp

Vc Head Movement

Recommended Posts

Hi,today I was experiencing the VC head movement problem for the first time after using the 747 for about one year, and the MD-11 for about one month. The issue was, that, other than before, the viewpoint was shifting permanently, and the movement effects were quite exaggerated. This shifting effect concerned all aircraft. Until then, I just had slight movement that didn't shift the viewpoint permanently.As I had uninstalled some other aircraft before this problem turned up, and also had some CTDs, I was suspecting that something went corrupt with the FSX or the PMDG configuration files. So here's what I did:1. I removed all module entries from dll.xml, started FSX and started a flight with a default FSX aircraft -> problem gone, no head movement noticeable at all.2. Then I re-entered the PMDG modules in dll.xml and started a flight with the MD-11 -> problem still gone, but, as before, slight head movement without permanent viewpoint shifting. Perfect - problem "solved" (or worked around).I then also removed a file named "camera.flt" from the documents\fligth simulator x\ files directory, just to be sure.. (may have no relation with that problem though..)Did anybody make a similiar experience? Maybe this could help in tracking down the problem. Does anybody know when FSX and the PMDG modules write configuration / state files automatically, that may get corrupt if an error occurs?Regards,Juergen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Aaron,I'm sorry but that does not seem to be the solution. I just found out that it seems to rather depend upon which airport I start from. If I use an European airport, for example EDDS, the shifting effect is also there, but quite less annoying that on the airport where I first had the problem (Lima, SPIM). Even re-installing didn't do the job. After a clean install, with only the default FSX airplanes, I had this sliding to a varying degree, depending on the airport. So for me it does look like a genuine FSX bug. I just didn't notice it so far, because with the default or smaller airplanes it's hardly that visible, especially on my home airports. The trip from Lima was my first flight in South America, and it instantly revealed that bug :-(Kind Regards,Juergen

Share this post


Link to post
Share on other sites