Archived

This topic is now archived and is closed to further replies.

Guest Flying_Pie946LJ

Updates Take Forever

Recommended Posts

Hey guys, loving your product but I'm having issues. In FS9 when AS is updating, it usually takes 10-15 minutes for the updates to happen no matter where I am in the sim. AS6 pretty much freezes up and the only way I know it's still working is every few seconds a 02 shows up under CPU in processes in the task manager. when it updates I've usually outrun the weather stations so there's no weather for a little while, then a few minutes later I've got the weather again. Any ideas?Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Sorry for the problem. What version number of FSUIPC are you using?Is your anti-virus scanning each process on your machine?Please let us know!Thanks,

Share this post


Link to post
Share on other sites

No problem. FSUIPC is the latest one for FS9, downloaded it just the other day. My antivirus is turned off while I fly as well, so it's not scanning at all. My FS is running fine, AS just takes awhile. I'm flying at the moment, and I just timed an update to be 14 minutes.

Share this post


Link to post
Share on other sites
No problem. FSUIPC is the latest one for FS9, downloaded it just the other day. My antivirus is turned off while I fly as well, so it's not scanning at all. My FS is running fine, AS just takes awhile. I'm flying at the moment, and I just timed an update to be 14 minutes.
I'm running the latest FSUIPC as well. Haven't had this problem before though I note at the HiFi Service status website (http://sales.hifisim.com/datanet/statuspage.htm) that the primary server is experiencing tech difficulties. I forced AS to server 2 in the ini file but it's not behaving very well either. I'm hung on "Writing Station data: EBBE" upon initialization.Ed Lin, D.O.S.

Share this post


Link to post
Share on other sites
No problem. FSUIPC is the latest one for FS9, downloaded it just the other day. My antivirus is turned off while I fly as well, so it's not scanning at all. My FS is running fine, AS just takes awhile. I'm flying at the moment, and I just timed an update to be 14 minutes.
That is too long for sure. Is it the download that is super slow or the write of the station data?So FSUIPC is V3.85? I haven't installed that one yet so I'm not sure about this yet.Thanks,
I'm running the latest FSUIPC as well. Haven't had this problem before though I note at the HiFi Service status website (http://sales.hifisim.com/datanet/statuspage.htm) that the primary server is experiencing tech difficulties. I forced AS to server 2 in the ini file but it's not behaving very well either. I'm hung on "Writing Station data: EBBE" upon initialization.Ed Lin, D.O.S.
Hi,Servers seem to be OK now!Thanks,

Share this post


Link to post
Share on other sites
That is too long for sure. Is it the download that is super slow or the write of the station data?So FSUIPC is V3.85? I haven't installed that one yet so I'm not sure about this yet.Thanks,Hi,Servers seem to be OK now!Thanks,
Hey Jim,I actually flew the default thunderstorm theme in FS9 last night and saw that things were back up after I landed with AS. Haven't had to post in a loonnnggg time as problems have been nil. Looking forward to the new product coming down the pike. Hope all is well with you.Stay well!Ed Lin, D.O.S.

Share this post


Link to post
Share on other sites
That is too long for sure. Is it the download that is super slow or the write of the station data?
Hey, it's the decrypting that takes the longest. The rest doesn't take long, but AS shows up as not responding when it's decrypting the data.

Share this post


Link to post
Share on other sites

Hi,Under Performance Throttling on the Options page, check both boxes and see if that helps.What are your system specs?Thanks,

Share this post


Link to post
Share on other sites