Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hi,ive got a problem,downloading, initialising and output works! If iam in fsx, the weather is updating, i think one minute... no problems... everyting ist ok..but after the next 1-2 minutes, the hole weather disapears completly.. than its fine weather in fsx...for example, iam in madeira, asx is refreshing weather... now there is rain, how it is shown on the weatherradar...after 2 minutes, i have clear sky, another wind... everything...on the weatherradar, theres still rain, but not in fsx...i read in a other thread, that there are problems with wind... but thats not so important at the moment!more important ist the weather at the moment...SP3 is installed, FSUIPC too... At FSUIPC the weathersettings are off... and ASX is set to default...If i click on Clear weather, ASX is refreshing, but only for 2 minutes...May you help me?Greetings e-racer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Sorry for the problem.In ASX is High Priority Processes check on? If no, try with that checked On.What are your system specs?Does this happen on the first load of ASX weather or every time ASX updates?Please let us know.Thanks,

Share this post


Link to post
Share on other sites

Hi,no problem,its my days assignment to find errors ^^its on every update of asx! and the weather disapears after 2minutes every time!my system:intel core2 duo e8500mb asus p5e64 ws proati radeon 4870 cfcorsair ddr3 8gbwindows vista 64bitim trying your ideas, and i give you a feedback again!in another forum someone said, i should install FSX SDK and SP1a for SDK, because there are Simconnect datas on it... what do you think?i will try it too!thanks for your answer!!!greetings e-racer

Share this post


Link to post
Share on other sites

Hi,No, istalling the SDKs will do nothing for you.Another suggestion is to assign ASX to your second core. That has helped some users with performance.Also, SP2 for FSX can help.Thanks,

Share this post


Link to post
Share on other sites

Hi,Sp2 is installed for FSX...hmm... i think i dont have performance problems... or will help this too with my problem?high priority process didnt help... Do you have some more solutions?Greetings.

Share this post


Link to post
Share on other sites

Hi,Please be careful when looking at the map. The map is not a true RADAR system, but we use some fixed symbols to only represent weather conditions at each station. With that in mind there my be some overlap: a nearby station may be reporting rain but your station may not, so the map might look like it should be raining but the data may not support that.It is best to look at the METAR data and see if those conditions match up with FS, so that is what I need to know.For the winds I need to know what Wind Smoothing options you have On in ASX.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim,ok! I cant believe it, that the clouds didnt disapear after i set asx to second core.. :)thats very good! thanks a lot!Eanable Wind data Smoothing is off!Do you have any more idias for the wind?Im very glad that the clouds not disapear again!Should i uninstall FSUIPC?greetings and a nice weekend!

Share this post


Link to post
Share on other sites

Hi,Please give me a specific example of the winds using what ASX is showing and what is being reported in FSX.No, don't uninstall FSUIPC just yet.Thanks,

Share this post


Link to post
Share on other sites

Hi,i think its ok!sometimes the winddirection is incorrect with the radardata...and on the report theres another winddirection how is on the fsx...but i think thats ok...i think that i fixed to much the winddirection, and if the wind changed direction i thought it was an error!Thank you very much!Greetings e-racer

Share this post


Link to post
Share on other sites