Archived

This topic is now archived and is closed to further replies.

Guest kdundon

Simconnect Problem

Recommended Posts

After a reformat and reinstallation of XP with SP3 installed I am unable to get ASX to connect to FSX. I get the following error:simconnect SP1 managed version was not found to be correctly isntalled on this system.....etcI know it is installed correctly as I used the AI example and it saw FSX. I also ran Squawkbox and it sees and connects to FSX. I have reinstalled ASX 4 times up to SP3 build 1161 and reinstalled the simconnect.msi files 6 times. ASX still gives me the error above. I have reinstalled this program 2 or 3 times before and never had this problem. Any ideas would be helpful. Xgraphics installed just fine with no problems. Ken

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Ken,This is, unfortunately, a FSX issue. What to try:Leave ASX alone, uninstall FSX updates working backward until you are at the base FSX. Then reinstall SP1 again and run things and see if the error goes away. Then you can install SP2-Acceleration.Thanks!

Share this post


Link to post
Share on other sites
After a reformat and reinstallation of XP with SP3 installed I am unable to get ASX to connect to FSX. I get the following error:simconnect SP1 managed version was not found to be correctly isntalled on this system.....etcI know it is installed correctly as I used the AI example and it saw FSX. I also ran Squawkbox and it sees and connects to FSX. I have reinstalled ASX 4 times up to SP3 build 1161 and reinstalled the simconnect.msi files 6 times. ASX still gives me the error above. I have reinstalled this program 2 or 3 times before and never had this problem. Any ideas would be helpful. Xgraphics installed just fine with no problems. Ken
Guys, looked back a while and found a gent who had the same problem and I used his solution and now all works. It is bezarre but you have to install each sdk and install the simconnect.msi file in order. SDK1, simconnect.msi it generates, SDK1a, simconnect.msi it generates, SDK2, the simconnect.msi it generates and it works. There has to be an easier way than this though. You can cancel this request for help. Gotta love the search button. Ken

Share this post


Link to post
Share on other sites