Archived

This topic is now archived and is closed to further replies.

Guest DogStar

Strange Changes

Recommended Posts

Hi !I try it the short way: I create a weather via Wx configurator, lets say two SCT layers no VIS limit, no wind. I go to FS, weather looks good, but suddenly there is a change to overcast skies and visibilities of maybe 3 or 4 NM. What is going wrong ? "Depict FS haze layer" is not active !Thanks in advance ...Greetings, Mats !

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mats,What application range do you apply your weather to?Please let us know.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim !incredibly quick :( ... ehmm ... do You need the cloud depiction range from FS itself ? this one is at 40 miles. Everything above this causes a too big performance hit, although my PC is allnew and extremely fast (E8600, GTX 260, 4MB RAM (1066)). Enclosed, a screenshot with my further settings ...1-2.jpg

Share this post


Link to post
Share on other sites

Hi,Wrong screen! On the Wx Config screen in step 2 what Range are you using? And then for step 3 you are clicking on Apply Now and Update and Close?On the main Options page you might try reducing your suppression ceiling to a lower value like 3000.Thanks,

Share this post


Link to post
Share on other sites

Sorry Jim, I got You wrong ! if I use an own template I don`t use a range but the "apply to all stations" feature ... then "apply now" and "update and close" of course ...

Share this post


Link to post
Share on other sites

Hi,Please post one of your custom METARs and I'll take a look and then maybe try in my AS and FS.Thanks,

Share this post


Link to post
Share on other sites