Archived

This topic is now archived and is closed to further replies.

Guest G. Stone

Maxcloudthickness Setting Won't Stick

Recommended Posts

I am trying to change the MaxCloudThickness setting in AS6.5 Build 552 to 25000 but when I do the next time I start AS it is back to 10000.The weird thing is the ASv6.ini shows the 25000 but the GUI settings screen does not. I am using Vista 32 Ultimate SP1 and both AS6 and ASG have the "run as admin" option checked in the compatibility tab.Anyone have any ideas if it is indeed 25000 since the .ini specifies that amount?//ASv6.5 configuration file Build 552[General]WindowPosX = 6075WindowPosY = 2700DefaultWeatherFolder = C:\Program Files\Microsoft Games\Flight Simulator 9\Modules\ASv6\SuppressionCeiling = 1000SurfaceWindLimit = 10FS9Path = C:\Program Files\Microsoft Games\Flight Simulator 9\PersonalAppDataFolder = C:\Users\gladstone\AppData\Roaming\CloudLayerLimit = 5LocalSuppressionRange = 50MinimumVisibility = 0MaximumVisibility = 59LastPlanFolder = C:\Users\MadeYouLook:-)\Documents\Flight Simulator Files\AutoVasFrequency = 30AutoVasStrength = 30TurbulenceFrequency = 25DefaultStartupLocation = KCLEDefaultGraphicsFullTheme = Wx-InfluencedDefaultGraphicsCirrusTheme = Wx-InfluencedAutoSubmitGraphicsTheme = TrueIncreasedWake = TrueDisableWindsAloft = FalseForcePrimaryServer = FalseForceSecondaryServer = FalseGEProAutoSubmit = FalseUseFetchedStationforGEPro = TrueShowDecodedMBasDecimal = FalseSkyOverride = ASGFavorCumulus = FalseForceRoutePressure = FalseForceLowestCeiling = FalseUnpauseOnReadyStatus = FalseDisableWriteThrottle = TrueDisableProcessThrottle = TrueForceTstormsWithCB = TrueAutoSetFSTime = TrueIgnoreFSLocationUntilReady = TrueAutoConvertPlanFiles = TrueAutoRefreshAI = FalseDisableVisGraduation = FalseEnableGEProWideFSMode = FalseExtendedThrottling = FalseForceRouteAloftTemp = FalseOfflinePlayback = FalseEnableVAS = TrueAutoGenVAS = TrueForceDestinationWeatherZone = FalsePreventIcing = FalseOnlineUpdates = TrueExtendedDestinationWindsForce = FalseDisableAllGroundUpdates = FalseGlobalWrites = FalseDepictFS9HazeLayer = FalseExtendTstormLayers = TrueDisableDirectWindControl = FalseVoicePlayback = TrueLocalSuppression = TrueStartupSound = FalseDisableGroundUpdates = FalseUseProxyServer = FalseFogLayerGeneration = FalseUpdateSuppression = TrueOvercastEnhancement = TrueIgnoreFSReadyStatus = TrueFSUIPCWindSmoothing = TrueLimitSurfaceWinds = FalseLimitCloudLayers = TrueAutoGlobalWriteToggle = TrueRainWithTS = TrueDisableUpperLayerGeneration = FalseVisibilitySmoothing = TrueDisableMessages = FalseAutoTimeZoneDetection = TrueUpdateInterval = 10VATSIMData = TrueZuluConversion = -5AloftPredictability = 100WindDriftRate = 0MaxCloudThickness = 25000MinStratusSeparation = 1000TAFProcessing = FalseEnforceVisibilityLimits = TrueWakeTurb = TrueStartPaused = FalseUseSystemTime = TrueDisableCAVOKClouds = FalseProxyAddress = NONE

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I tried and set mine to 25K, closed down ASv6.5, restarted and 25k still showed up.Not really sure why you would want a single cloud layer 25K thick. It would cause your frame rates to be zero!Thanks,

Share this post


Link to post
Share on other sites

OK I will pass on the 25KThe settings I have applied do you think they provide a realistic environment?

Share this post


Link to post
Share on other sites

Hi,Settings look good! I would turn off the VATSIM option unless you are flying online with them.Thanks!

Share this post


Link to post
Share on other sites