Archived

This topic is now archived and is closed to further replies.

Guest sirchuck

Rc 4.3 With Asian Locale Problem.

Recommended Posts

hi. im using English version Vista 64 bit with korean locale (cause im living in korea) i have no problem with launching RC4 (installed 4.3 version with FSX) but when i try to hear pilot , copilot and contollers voice (in RC option menu) sounds are very noisy with broken voice. its same in FSX playing.but if i set my windows locale to english it going to ok. so i think thats cause from asian locale.this is result from my test.1. English Vista 64 + Korean Locale + Korean time/currency format (in Regional and language option)runtime error '6' when launching RC4. couldnt do anything.2. English Vista 64 + Korean Locale + English time/currency format (in Regional and language option)launching RC4 with no problem and working with FSX well. but voice are all broken (but pre recording chatter voice are fine)3. English Vista 64 + English Locale + Korean time/currency format (in Regional and language option)runtime error '6' when launching RC4. couldnt do anything.4. English Vista 64 + English Locale + English time/currency format (in Regional and language option)launching RC4 and Working with FSX all fine. all voice fine.i can use vista with english/time currency format is not a problem but locale is important. cause i cant use any korean application without korean locale. is there any solution i can use RC4 with korean locale? hope i can fix that voice broken noise.help me please and sorry about my broken english. my brain has korean locale --;

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!