Archived

This topic is now archived and is closed to further replies.

Guest coops

Still Having Problem With Asx

Recommended Posts

Hi Jim, I started a thread last week which indicated I was having problems with ASX. I uninstalled everything (including FSX) and reinstalled to SP2. I then reinstalled ASX and Graphics. I am getting the same problem. ASX downloads weather fine but it does not render it in FSX. There is no error available. I am waiting upward of 30 mins after I load the plane. User defined weather is set and if I hit Customized button I see that "All Weather Stations" is checked and ASX is setting all stations to the correct weather for my origin airport but when I click on the Specific Weather Station button it is set to mag 17 at 0 kts. Unfortunately this is also what is depicted in FSX. I flew from JFK to Buenos Aires and the weather not once changed. No winds or clouds at any altitude with 17 at 0 the whole way. I am really getting frustrated and I need support. You know how this works and I have given very specific information above. Please step through the code and find out why ASX is not setting the individual stations and instead is setting the correct weather at a global level. The specific stations are all set to 17 at 0. Regards,coops

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Please post your XEngine.log file and I'll be happy to take a look.Thanks,

Share this post


Link to post
Share on other sites

Attached you will find the log file from my last flight. It really does not tell you anything useful as the problem seems to be the global setting of the correct weather in FSX. The correct weather is not being set for the individual stations and that is what is depicted in FSX. Why is ASX only setting at the global level. Is this true on your machine? Please take a look and tell me.

Share this post


Link to post
Share on other sites

Joe, I haven't heard from you on this. I have been fiddling with this for a week and I absolutely can not get ASX to work on my computer. Are you giving up on me? It has to be something rediculous because I don't see too many people having this problem with ASX. Your (or anybody's) assistance here is greatly appreciated? I am really eager to get this weather going as I loved ASv6 for FS9!

Share this post


Link to post
Share on other sites

Hi,Move your download interval up to 30 minutes and see if that changes anything.Thanks,

Share this post


Link to post
Share on other sites
Hi,Move your download interval up to 30 minutes and see if that changes anything.Thanks,
I can try it when I get home but just out of curiosity what are you thinking? How would this resolve the problem?

Share this post


Link to post
Share on other sites

Hi,I looked at your log file and all your ASA is doing is downloading and processing the data. It never seems to finish befroe the next download and the process keeps repeating itself.Thanks,

Share this post


Link to post
Share on other sites
Hi,I looked at your log file and all your ASA is doing is downloading and processing the data. It never seems to finish befroe the next download and the process keeps repeating itself.Thanks,
Just out of curiosity. What happens if i set up ASX (not ASA) to enhance weather along my route and then not create a flight plan in FSX? I use radar contact and so I do not need to create a flight plan in FSX. Will ASX not update the weatehr in this case? I took a look last nioght and realized that ASX updates the weather initailly at the origin airport but then it its wiped out after a few minutes of sitting there and never comes back. I then set up a flight plan and the weather stuck but unfortunately my destination weather was some random weather pattern that was not current. Could it be that the destination weather was from the original load and then never updated again? This seems to be what you are indicating here (the unfinished loop). What can cause this delay? Everyone else seems to have it set to 10 minutes and it's fine. When I used ASV6 it was fine at 10 minutes. We are getting closer hopefully we can figure this out.

Share this post


Link to post
Share on other sites

Hi,Why all of a sudden are we looking at ASX, RC, and flight plans? I was basing my suggestion on your log file because ASA has more data to process and send to FS, and it looks like your process never finishes before a new download starts.Lets just first try a longer download interval!Thanks!

Share this post


Link to post
Share on other sites
Hi,Why all of a sudden are we looking at ASX, RC, and flight plans? I was basing my suggestion on your log file because ASA has more data to process and send to FS, and it looks like your process never finishes before a new download starts.Lets just first try a longer download interval!Thanks!
I am using ASX and NOT ASA! I have been talking about ASX the whole time. The flight plan thing was a try because the weather finally stuck when I created a flight plan. Before that the weather would initially be fine and then it wiped out after 3 minutes

Share this post


Link to post
Share on other sites

Hi,OK thanks, that was my fault.I still want you to set your update interval higher and then post a new log file as you did before.Thanks,

Share this post


Link to post
Share on other sites