Archived

This topic is now archived and is closed to further replies.

Guest jhambly

Previous Version Of Fsuipc For Fsx

Recommended Posts

I'm having compatibility issues with Majestic Dash 8 and FSPUIC 4.4 for FSX. It seems others have had similar issues that have been resolved for the moment using FSUIPC 4.2 or possibly 4.3, but I am unable to get hese previous versions anywhere. Can anyone provide me a copy of FSPUIC 4.2 or point me where to get it???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!