Archived

This topic is now archived and is closed to further replies.

Guest Redwood

Activesky X Fails To Load - Help Please!

Recommended Posts

I just purchased the Activesky X and Graphics Bundle and have tryed everything including a total reload of FS-X to get it to work.The load process gets snagged and presents the following warning: "XGaugeWizard has encountered a problem and needs to close" there is also a box that appears immediately after that says "Error 1722. THere is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Action: NewCustomAction2, location:...\XGaugeWizard.exe". (see attachements please)AutoRunStarter also instantly closes when I attempt to use it to load the program. I have temporarily removed the following add-on aircraft: LVLD 767-300, Super80, Airbus A320 Deluxe, and IFly 747-400 thinking that they may be conflicting with the ASX upload. Still no luck!Anyone have any ideas? I really want to try ASX as I have heard many great flight experiences using it!Please Help,Redwood

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Sorry for the problem.XP or Vista?Does ASX run OK?Run the X Gauge Wizard and remove X Gauge with FS closed.Then we'll take the next step.Thanks,

Share this post


Link to post
Share on other sites
Hi,Sorry for the problem.XP or Vista?Does ASX run OK?Run the X Gauge Wizard and remove X Gauge with FS closed.Then we'll take the next step.Thanks,
Hey - thanks for the quick reply.Running Windows XP on a Dell XPS 710 H2C ASX will not load at all so have not had the option to run it. I don't know how to get to the Xgauge wizard directly as I can't access it (I don't think) unless ASX itself can completely be installed.The downloaded bundle came with 2 folders: Active Sky X and XGraphics and AutorunStarter plus simple text installation instructions which I have followed to the detail a couple of times.I have even thrown out the downloaded bundle, shut off all firewals and downloaded it again to be sure the whole thing was downloaded intact.What do you think I should try now?

Share this post


Link to post
Share on other sites

Hi,In your Windows folder there is a sub folder called Installer. Open that folder and see if you can find an xgauge file in there. If so, delete it and then try again.Thanks,

Share this post


Link to post
Share on other sites
Hi,In your Windows folder there is a sub folder called Installer. Open that folder and see if you can find an xgauge file in there. If so, delete it and then try again.Thanks,
Scanned my entire machine and there were 2 xgauge.exe files in the Windoe "Prefetch" folder. I totally deleted them. Still no progress. Stuck with the same Error: 1722 the guy in the previous thread had.Any other ideas?

Share this post


Link to post
Share on other sites

Hi,One of those files in the Installer folder is going to be xgauge.msi.Thanks,Jim

Share this post


Link to post
Share on other sites
Hi,One of those files in the Installer folder is going to be xgauge.msi.Thanks,Jim
Oddly enough I dont have a folder named "Installer" in the Windows folder. Could this be missing? I found the 2 xGauge files in a folder called as I said "Prefetch". Should I try to donload an Installer for Windows you think? Ron

Share this post


Link to post
Share on other sites
Hi,It is a hidden folder if that helps.Thanks,Jim
Jim, No luck. Searched Hidden files and even subfolders. Asdide from reloading Windows, what is the most full-proof way to load this proegram. This partiular issue is on at least 2 other threads and while your patience is appreciated, the same issue (1722 error) was the error warning given. And over a number of back and forth posts for each (again due to your patience) the fix to the problem is never revealed. Maybe it never was fixed. Just tell me now if there is a chance this product will work - if not I can live with that as much as I wanted to try the program out. Thanks!

Share this post


Link to post
Share on other sites

Hi,I have exact the same issue.Once I had ASX installed at my Vista home premium 32bit, but FSX was very slow. Now I bought new hardware and installed XP Pro 64 with FS9.1 and FSX, both are running like a dream smooth as silk! Now I come to love my new hardware and my two FS. I am installing all what I have to reinstall, like RC4.3, PMDG aircrafts etc. AND ASX in order to be able to update to ASA, 'cause I bought ASX first a half year ago, now I bought ASA as an upgrade uppon ASX.But I am unable to install ASX here at Win XP 64!!! I never befor had this issue with Error 1722! I got a licence for everything alright.Now I seek for some help here and read that there is no help?!?!?Regards, Torben Hadler

Share this post


Link to post
Share on other sites