Sign in to follow this  
Guest Cpt_Simoty

To Cpt_Simoty help with joystick assignments

Recommended Posts

First of all I would like to thank you for helping me set up gradual spoilers! ThanksI tried to set up my 3rd lever for reverse trust, but in joysitck assignments for axis there is no such option...? How could I do it, there is an option for it in FSUIPC, but does not respond, I got my spoilers set up tru FSUIPC to extend nicely, but can't get the revers trust figured out...Currently I have:Lv 1 for Trust (all engines)Lv 2 for Spoilers (Thank you)Lv 3 wanna be for reverse...Thanks for helpAndy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello there,Sorry for not replying soon, I have only just seen your message. Ok well Im glad that the spoilers worked for you. Yes you can Assign the Reverse thrust and your nearly there. As there is no set axis for reverse thrust in Flightsim it would appear an impossible task. However FSUIPC can and will solve this issue for you. FSUIPC replaces the mixture axis to the thrust reverse axis. All you have to do is assign your 3rd lever to the mixture axis. Next step run FSUIPC and go to the flight controls page 7. Here you should now see that your axis is set to thrust reverse. Set the min and max levels here and away you go.Really hope this helpsPlease do let me know if you want any further help.All the very bestSimon

Share this post


Link to post
Share on other sites

No luck so far...I use CH Control Manager in this I set the "mixture axis" DirecX mode, joystick 1 V Axis... This way when I go to flight sim to assigned it to mixture axis it will recognize it as soon as I move it, it recognizes it as "Y Rotation" even though in CHManager it says "V Axis"... well so I assign it to Mixture go to pg7 in FSUIPC where the reverse Tab is located, but there is no responce when I move it :-( actually nothing responds to this Axis I tried maybe mixture will work also didn't.. Only way I somehow got the reverser to work was where you set up your Throttle Axis I cliked the option "MAP to all throttles" (something like that) so it kind of just messed it up and the leveler I originally have for Throttle #1 had to be in the middle for Idle and down was REV and up was FULL THROTTLE .. well I just uncheck this and it was normal again, just had to set up the axis to make sure.. that is where you press the little RESET button then go with the SET buttons... well the bottom line is it doesnot recodnized the third leveler #3 the #1 works fine as a forward #2 OK for spoilers... but the #3 no luck... :-(I write too much :-)Thanks for any hints...Andy

Share this post


Link to post
Share on other sites

Hey there,I can relate to your mapping thing, I went through all of that two. So in flightsim have you assigned the Mixture axis to the lever properly? Test this by taking out a cessna and seeing if it moves. As long as you have got this far it should be easy for FSUIPC to then take this and use it for reverse thrust? Just confirm for me that FS knows it is the mixture axis. All the very bestSimon

Share this post


Link to post
Share on other sites

Ok I rememeber why now. Sorry to take so long to reply, ive been away. You have to assign the mixture axis as you have done, then for some unknown reason FS puts the senstivity to 0. Just go and wack this back up again and it will work!All the bestSimon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this