Sign in to follow this  
Guest ba747heavy

using multiple windows

Recommended Posts

I have recently upgraded my computer with a 2ghz processor with 512MB of ddr,I am using an old ati rage 128 with 64MB RAM in my agp bus. I have purchased a ati pci radeon 7000 with 64MB of ddr ram.the problem is when I installed the drivers and then the board into the pci bus,configured my monitors for multiple monitor use, ran my simulator, tried to undock the left side view window and move it over to the monitor where the pci card was, the graphics were very very slow and the system wouldn't run right. what is the secret to using multiple windows and monitors? Why am I having problems using this card installed in my pci bus? There are also problems with the sound as interrupt requests to the processor are causing the sound to drop out. I do believe that I need to get the ati 9000 video card...agp version...because my planes do appear to move smoothly, but when things like complex scenery of airports are displayed, the frame rate slows down. can multiple video cards be placed in the pci bus?do I need to upgrade my mother board also?what do you suggest? Hope someone can help!!!!Thanx Lee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Lee --The problem is that windows only accelerates 1 display, meaning that you were rendering one whole monitor using only the CPU. Very bad. The second monitor in FS is only useful for gauges, like the FMC on the 767 PIC.Hope this helps,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this