Archived

This topic is now archived and is closed to further replies.

craig262

Can't load MD-11 for FS9

Recommended Posts

I am having trouble installing the MD-11 for FS9. It say I need version 9.1 of FS9. I tried to download and install the update for 9.1 but it dosn't work. Installer still says I have version 9.0. I try to re-do the 9.1 update but it says its already installed. Anyone have any ideas?Thanks,Craig

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!