Sign in to follow this  
Guest Tony_A

Bizarre trouble with Joystick / Ailerons

Recommended Posts

Hi All,I am having mega trouble all of a sudden with controlling any aircraft within FS ? I have all the axis working ok on my Sidewinder Precision 2 joystick apart from the x axis or the ailerons ?I have calibrated it and it all worked fine.They do not function at all when flying, I downloaded last night the latest FSUIPC from Pete to see if that would alter anything (no) !!One strange thing that I have noticed is that on the Joystick tab of FSUIPC the Ailerons set button definitions are constantly altering, but when I move my Joystick I cannot re-set them to -16500 0 16500 (or what the exact setting is I cannot remember) !! It is like I have no control over them ?Please help as this is seriously bugging me ?please see my FSUIPC config settings (are they ok) ?[General]GenerateRain=NoGenerateCirrus=YesWindShearSharp=NoAutoTaxiWind=NoUpperWindGusts=YesStormsAutomatic=NoGraduatedVisibility=NoLowerVisAltitude=6000UpperVisAltitude=25000ExtendMetarMaxVis=NoPatchWeatherToADV=YesPlanLoadNoPosition=YesPatchSimApAlt=YesAutoClearWeather=YesApplyVisFix=NoWindTransitions=NoExtendTopWind=NoWindSmoothness=5CopyDewPtToDayNightVar=YesSmoothPressure=NoPressureSmoothness=5MaxSurfaceWind=0WindVarFactor=7WindLimitLevel=200WindDiscardLevel=400WindSetVariance=NoMagWindsToFST=NoWindAjustAltitude=NoWindAjustAltitudeBy=2000MinimumVisibility=0MaximumVisibility=0MaximumVisibilityFewClouds=0UpperVisibility=6000OneCloudLayer=NoThinClouds=NoStormProbability=1StormMinTemp=10StormParameters=1030530CloudThinness=1000CloudTurbulence=NoCloudIcing=NoWindTurbulence=NoSuppressAllGusts=NoExternalOptionControl=YesAutoTuneADF=NoMagicBattery=NoAxisCalibration=NoTCASid=TitleTCASrange=40SendWeatherAlways=NoSendWeatherInterval=60FixWindows=NoMainMenu=&ModulesSubMenu=&FSUIPC ...SubterraneanWindFix=YesRainStopper=75RainStarter=75AdjustWeatherATIS=NoCloudTurbulenceToWinds=NoFixRainProblem=YesSuppressCloudTurbulence=NoSuppressWindTurbulence=NoMaximumVisibilityOvercast=0KeepFS98CloudCover=NoRudderSpikeRemoval=NoTrapUserInterrupt=YesNavFreq50KHz=NoFixControlAccel=NoSmoothVisibility=YesVisibilitySmoothness=2ElevatorSpikeRemoval=NoAileronSpikeRemoval=NoClockSync=YesSmoothIAS=NoThinThunderClouds=NoThunderCloudThinness=10000CloudForVSky=YesMinVSkyAltitude=34000MaximumVisibilityRainy=0CloudForJetTrails=NoShowPMcontrols=NoTrafficScanPerFrame=10[JoystickCalibration]FlapsSetControl=0ReverserControl=66292MaxThrottleForReverser=0AileronTrimControl=0RudderTrimControl=0Aileron=-16380,-512,512,10000Should the above Aileron be -16380,-512,512,16380 ???????ThanksPHIL

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know if this relevent to your problem. It may be if you use eDimensional 3D glasses. I had a similar problem after installing the glasses and using Ctrl-T to toggle them on/off. Ctrl-T was set in FS2K keyboard assignments to Autopilot Attitude Hold on/off. I changed this to Ctrl-X and since then no problem.... Tony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this