Archived

This topic is now archived and is closed to further replies.

Guest abulaafia

ASA (FSX) cloud issue / unreliable data

Recommended Posts

After a few weeks of flying with ASA (latest beta), I must say congratulations, this is the best version yet. I have flown over 70 hours including cross Pacific and Atlantic and haven't had a single wind issue (DWC enabled), Weather depiction is much improved, often so realistic it's amazing. Despite my dislike for the Snapshot system I like the new program. Two things I noticed though1. There is often an abrupt switch from cumulus to stratus at high FL. I read about the flashing as weather updates, but all clouds around suddenly going flat is a bit annoying. Maybe worth checking2. Ever since the early versions of AS there has been a problem with wind data at airports: load a route, start at an airport and check the wind. close FSX and AS, restart, same airport, and get completely different wind. This problem seems much more pronounced with ASA -- I made a test and fired up ASA then FSX at RCTP every 10 minutes for an hour. I got 060/13, 223/0, 060/16, 225/4, 060/13, 300/21, in that order. I don't quite understand how that is possible, given that the METAR is only updated every half hour, and the wind at RCTP was 060/10-16 all day today. This must have something to do with the new interpolation technique. I don't see that as a big issue, but maybe the experts can have a look. Flying with ASA is nevertheless a thoroughly enjoyable experience! All the best!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1. There is often an abrupt switch from cumulus to stratus at high FL. I read about the flashing as weather updates, but all clouds around suddenly going flat is a bit annoying. Maybe worth checking
make sure all the last 4 cloud sliders are set to zero in the clouds options menu. this solved the issue for me.
2. Ever since the early versions of AS there has been a problem with wind data at airports: load a route, start at an airport and check the wind. close FSX and AS, restart, same airport, and get completely different wind.
ask Jim or Damian. i dont have this issue.regards,

Share this post


Link to post
Share on other sites

Hi,Are you allowing DWC some time to adjust the winds after you load? We have the rate of change pretty slow right now and you need to watch the shift/z readout and you will see the values change.Or are you saying that the ASA actual data is different each time?Thanks,

Share this post


Link to post
Share on other sites

The data is different, but I think I found the problem, its a local issue after all. When I position the aircraft at RCTP and on the Report page select "Lock to closest", I get RCGM with winds 225 at 0 knots. The station RCTP reports 010/8 knots.RCGM says 200430Z 010/8 .... ADVANCED INTERPOLATIONRCTP says 200400Z 225/0 with no interpolation. RCGM is a military airport about 0.5 nm to the east of RCTP. The RCGM metar is wrong. Will observe a bit.

Share this post


Link to post
Share on other sites

This morning again: RCTP 202300Z 04010KT winds -- this is correctRCGM 210004Z 22500KT winds - RCGM never shows anything else but 0KT wind from the south apparentlyRCGM is a station less than 1 nm away on a military runway parallel to RCTP. I think it's only actively reporting during military activity, even though the METAR always has current date. ASA depicts RCTP asRCTP 210004Z 22500KT 1 1/2SM BR SCT003 BKN005 BKN021 -RA 18/16 Q1018 RMK ADVANCED INTERPOLATIONShows the type of problems you guys are up against trying to depict "real" weather :)This is clearly undesirable, but I understand the weather at RCTP is interpolated because RCGM is newer? Maybe block RCGM from your database completely? It always has current date but never the right weather.

Share this post


Link to post
Share on other sites
Hi,We'll see what we can do about this.Thanks,
that's fantastic, but its definitely not a major issue. thanks anyway for the great supportin the meantime, i have clocked up 280 hours in the md-11 and asa (fsx) and not a single wind shift issue or other program. beautiful weather all the way. (i am not using fsuipc and run in dwc mode). Hope everyone's enjoying it as much as I am.

Share this post


Link to post
Share on other sites