Sign in to follow this  
Guest

Need help after using XP in my new machine

Recommended Posts

Hi sim folks,After I got a new Dell (PIV 2.4/ 512mb ram / GForce4 Ti4200 128Mb) I

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Waldemar,I have three suggestions:1. update WindowsXP,2. check the Dell site for other updates,3. wait, w-a-i-t, W--A--I--T for WindowsXP.I have had WinXP since early December and it has NEVER locked up. The first places that I took my new system were to the Microsoft site to look for Windows updates and the HP site (the brand of my new system) for peripheral updates. I found updates waiting for my download at both sites.The third suggestion (wait) is based on what I've read about XP and my experience. I have NEVER had a lockup but I have had to wait almost five minutes for XP to sort through all its checks and balances before it continues. During portions of that five minutes, you'd swear it was locked up (no disk activity, etc.) but sooner or later it continues.Two more things have come to mind as I typed:1. go to www.blackviper.com to learn what parts of XP you can disable.2. try other drivers for your video card.I hope that this helps. R-

Share this post


Link to post
Share on other sites

Thanks Ron,Below I attach the reply from my friend Chris (Cyber Air EDDM hub chief pilot). He had discused this issue , trying help me too.Best regards"Hi Waldemar,I also own Fs2002 and Win XP and Ti4200 with 64MB Ram.You are right there might be problems with some gauges and WinXP. Carenado for example mad some patches for their planes and Fs2002 with WinXP.I would suggest to try out these planes first with default FS2002 panels.For example try the Cyber Air (Original Posky) 767 or 744 with the defaultFS2002 panels. You might only need to change the panel.cfg. If you do nothave any lockups with these planes and the default panel, there might be a problem with a addon gauge.I only use some payware planes with XP compatible panels (Dreamfleet 734,PSS A320, PSS Dash8, PSS B744 and PSS 777) and I don't have any problems. All the other planes work with default MS Panels.Let me know what happensBest regardsChris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this