Archived

This topic is now archived and is closed to further replies.

Guest ASibley

Visat and Wilco CRJ 200 gauge missing Please help!

Recommended Posts

Hi .AllI had the 200 version working fine in Vista. I updated my directX and all went to pot.I re formatted the PC and reinstalled Vista 32 premium and FSX plus SP1 and SP2.This is exactly what I had before I updated the Direct X.I installed the CRJ and no gauges in the 200 version StillI cant figure this out. Any ideas.?Al SibleyFlight Ontario

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi .AllI had the 200 version working fine in Vista. I updated my directX and all went to pot.I re formatted the PC and reinstalled Vista 32 premium and FSX plus SP1 and SP2.This is exactly what I had before I updated the Direct X.I installed the CRJ and no gauges in the 200 version StillI cant figure this out. Any ideas.?Al SibleyFlight Ontario
I had the same issue just recently when I tried installing the Wilco CRJ-2004 in Vista32/FSX... Turns out that you need to un-install it, turn off UAC (User Access Control), and then re-install... Worked like a charm for me. I got all my gauges and switches back.Robert

Share this post


Link to post
Share on other sites
I had the same issue just recently when I tried installing the Wilco CRJ-2004 in Vista32/FSX... Turns out that you need to un-install it, turn off UAC (User Access Control), and then re-install... Worked like a charm for me. I got all my gauges and switches back.Robert
Did that, Even installed it on my XP hard drive in FSX and same thing,, No CRJ 200 Gauges.Even went as far as reformatting both Vista and XP hard Drives and still no CRJ 200 gauges.Getting a little ticked about now.Made sure I have SP1 and SP2 than when I reformatted I installed SP1 and Excellerator.NO Gauges on the 200. Yet my working PC I installed FSX on it and the CRJ and all is fine...I just dont get it.Al

Share this post


Link to post
Share on other sites