Archived

This topic is now archived and is closed to further replies.

paul57

CRT and Autopilot Failure In FSX

Recommended Posts

Hi AllFirstly, appologies if this thread has been discussed before, but I've done a search and can't find anything about this problem.I've noticed that when flying for a while, the CRT screens stop responding (freeze up), and the aircraft starts to drift of course and loose or gain altitude. If I click on the CRT displays to get the enlarged screens, they are working! but the normal ones are not, and after a while (time varies, usually 3 to 10 minutes) the normal CRT's return to normal and are all working, only to happen again after around an hour or so.I have tried uninstalling both the MD11 and B744, installing again, installing just the B744 without the MD11 as I've seen people have problems with them both installed, but it still happens.I have tried to think what I did when this started happening, but for the life of me, I can't see that I did anything. I have checked the dll.xml file, and all seems well, all other aircraft work Ok.My add on's are, Captain Sim B757 and C130, Just Flight B737, Overland Airbus and Boeing Packs, FSUIPC 4 (registered) Active Sky X, Radar Contact 4. I am also using Alacrity PC to shut down programmes and start FSX (I have made sure it's not shutting down needed programmes, this little programme really does speed things up but that's another topic!).Any Ideas or help would be appreciated, as I am at a loss.RegardsPaul Harvey

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!