Archived

This topic is now archived and is closed to further replies.

Guest rchwallace

Display Settings strange issue

Recommended Posts

Hello All,First time posting here but hoping to get some help.I have been running into issues with my PMDG 744 product not loading its options.dll. I think however that I have another issue or one which is somehow related to this one. Basically FS9 does not show me any tabs in my display options panel and all of the features currently shown are shaded out so I can not access them. Does anyone have an idea where to start with this.I have recently installed Imaginesim KATL as well as Mega City Dallas, Cloud 9 EHAM, FsDream Team KJFK and KORD, Georender Alaska Vol1.KATL, KDFW, KORD and the Alaska Scenery were all installed around the time when this started. KJFK and EHAM were installed after the intital part of this problem so are not likely the issue. I have now updated all nVidia drivers, am running windows XP, FS9 and am hoping to find a somewhat quick fix. I am planning (while waiting to hear what suggestions come out) to try and figure out what .dll's might be causing any interference.... and if that is too hard I will just try to uninstall each scenery until I find a solution. Assuming that this is the right area and assuming that some other "uninstallation" did not remove a .dll or something which was required to make this all work.Thanks for any suggestions

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

SOLVEDHey there everyone who reads this. I have solved the issue I was having of the options menu crashing my simulator which coincided with the flight simulator display tabs missing from my display. Read above for the history of what was happening... FS was crashing into a loop trying to access the options menu.Now here is what the issue was for those interested and for PMDG staff or testers. The thought came to me this afternoon that an update may of coincided with my issue and........ well enough banter here it is:(I have tested this twice loading different profiles so it is definitely the issue)I use some other software in windows XP to emulate different desktops. I am sure many of you are familiar with it.... Impulse or Stardock or Windows Blinds will lead you to the right place on the web if you are not. Anyway this software allows me to change the look of my XP desktop at will so I can have black or cool glass or whatever. Anyway when I was using a free version of the software provided with my Alienware it would crash FS in a similar way (not really similar but anyway it crashed FS) while it had a loaded desktop... this was due to the fact that previously it was using something which actually edited the windows environment to make the changes, I switched to Windows Blinds and everything was fine as it is supposed to change the environment differently....... until this last update....The short answer to my problem without all the history is that if I use the program and load the default windows themes then everything works fine, my display options are working in FS and my Options in PMDG is working just fine. So if I load the default windows environment then everything is ok. This is the solution as far as I know... what is running at the deeper level I dont know.Sorry if that got confusing my son was sort of trying his hardest to not let me finish.RegardsRon

Share this post


Link to post
Share on other sites