Sign in to follow this  
Guest

777-300 Auto Pilot

Recommended Posts

Need Help. Some how I have lost the use of my auto pilot. All of the indicators are dark. I've tried to find the gauges on my FS2002 disk but no luck. Is there any way I can get this to work. Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There is a switch on the far left of the panel very near the top labeled "OFF/AVNCS" . Be sure it is switched to AVNCS. (It's the avionics master power switch).Trip

Share this post


Link to post
Share on other sites

I checked the switch and it is on. I also have no readings on the EICAS screen also.

Share this post


Link to post
Share on other sites

I suppose it could be a gauge file issue. Try reloading the file. You'll find it on CD#1 in the FS2002.CAB file. The path is FS2002.CABGameGaugesBoeing777-300.gau .Trip

Share this post


Link to post
Share on other sites

Well, I got it working or I learned how to operate it. It just took more time than I expected for it to respond and level out at the new settings. Apparently you have to make small inputs which seems reasonable. Guess I could make larger inputs but will have to wait for it. It does seem to be working though. Just have to be patient. Thanks for the help. William

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this