Archived

This topic is now archived and is closed to further replies.

stewart32

FS2004 PROBLEM help please

Recommended Posts

i have just got a new systemintel Q6600 core 2 quad 4x2.4mhzATI saphire Radion 4870 made by ati with all the latest updates4gig ddr2 6400a new gigabyte motherboard with onboard sound and lani am using VISTA ULTIMATE fully updatedthe problem i have is that i cannot use fs9 at all as it starts fine but it starts up on cokpit view fineif i press S to scroll through screens it just locks up i minimise the screen and back and its changedvirtual screen is split as if top is over the controls again quick minimise restores itits the same in full screen mode but much worse in windowed which i use by choice as i wish to run other prgs as wellhas anyone idea how to solve thisi tryed the fsx demo and that is fine with all settngs on highso the gpu appers to be working on fsxany help please im getting desprate for idears(wish i had stuck with my old P43.6 and ati radion 1950 pro )was fine on that

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Stewart,Just found the resolution to the problem myself. I had the same exact problem. Go to your desktop and right click on the FS-9 incon before you start FS. Go to 'Properties/Compatability'. There you will see an option to "Run this program in compatibility mode for" and select "Windows XP (Service Pack 2). Tick your check mark for this, then go to the "Disable desktop composition" and tick it as well. The second is for another problem that I saw reported but if you ever want to use FSUIPC, it will have to be ticked (from what I understand). Try it.... I think you will like it.... I do....Going flying.....bye...Al

Share this post


Link to post
Share on other sites
Stewart,Just found the resolution to the problem myself. I had the same exact problem. Go to your desktop and right click on the FS-9 incon before you start FS. Go to 'Properties/Compatability'. There you will see an option to "Run this program in compatibility mode for" and select "Windows XP (Service Pack 2). Tick your check mark for this, then go to the "Disable desktop composition" and tick it as well. The second is for another problem that I saw reported but if you ever want to use FSUIPC, it will have to be ticked (from what I understand). Try it.... I think you will like it.... I do....Going flying.....bye...Al
Thanks for mention of this. I haven't had any problems with FS9 under Vista 64, but a couple of add-on aircraft have had odd lockups. I can try your suggestion and see what happens. FS-X has been pretty stable. I had one crash, prior to applying the service packs, and haven't had one since with a good 50-60 hours of sim time over the month I've had my new system. FS9 using default aircraft has also been stable with no issues of any kind but I don't have FSUIPC installed. I use both sims often--I like FS9's default scenery better--I feel the colors are more realistic than FSX. With FSX I like the autogen better in areas where the scenery closely matches its real life counterpart (it's more dense), the mesh detail in the US and Europe, and the water Last, FSX is excellent with Tileproxy although I use it in FS9 from time to time as well. I am quite grateful that systems now exist that can run both out of the box so well. FS-X doesn't drop below 25 fps with Autogen maxed and water maxed, FS9 is off the charts but I keep it locked at 30 since they never fluctuate at that setting regardless of where I am at or what is in the air with me. I have FS9 flooded with WOAI aircraft, something I could have never done on my old system. Since getting my new system, I've also not seen textures blur anymore in FS9 (which would randomly happen with my older P3/800). The only payware aircraft I own for FS-X is Carenado's 172--its systems are so easy on the sim that it has no impact on my performance. But even systems such as mine can be prone to slowdowns with other add-ons, fortunately FS9 is all I feel I need if I am flying something more sophisticated in the flight levels where the ground isn't so important anyway.In spite of the bad news regarding MSFS, both sims will offer me some years of enjoyment and its great to see members offer tips I may have missed, even after all these years.Regards,JohnMy specs are:Quad 82008 Gigs RamVista 64Nvidia GT120 (which is Nvidia's new lable for a 9500GT) with 1 Gig VRAM

Share this post


Link to post
Share on other sites

great many thanksjust tryed the suggested settingsthat was indeed the problem all working fine again nowthanks once again

Share this post


Link to post
Share on other sites