Archived

This topic is now archived and is closed to further replies.

Guest cameronr

msxml 4 sp2 error with xp sp3

Recommended Posts

I keep getting this error when trying to run fsx. I've tried uninstalling and reinstalling msxml 4, repairing from disc 2, uninstalling and reinstalling fsx, installing msxml 6 all with no luck. Short of wiping my PC and trying to install it from scratch I'm not sure what to do.Any help is appreciated.Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

what i did is open up the msxml4.0 folder in program files. keep the window open so you can still see the desktop. now install msxml4.0 sp2. it will showup in the msxml4.0 folder. when its done installing, DO NOT CLICK to finish the installation. select the 3 folder files in the xml4.0 folder and drag them to the desktop. now go ahead and finalize the installation. what happens for some stupid reason is the files show in the msxml4.0 folder, but when you finalize its installation, it takes out the installed files. so by dragging the files to the desktop, it clears the "pointer file" (my word) so that the 3 msxml4 sp 2 file foldes will remain in the msxml4.0 folder or you can copy them back to the msxml4.0 folder after the msxml4 sp installation is complete. hope this is clear enough.

Share this post


Link to post
Share on other sites

On March 30, 2013 I attempted to load.microsoft fsx deluxe on my Pentium 4, 3.4 Ghz, 512Mbytes Ram, and 32Ghz hard drive with Windows XP SP3. I kept getting fault Msxml4.0 missing compnents reload fsx. This issue caused much buyer remorse for me since Microsoft tech support considers it an obsolete program. They referred me to Microsoft community forum. You think there would be a solution for this but in my case frusration. I want to thank whoever posted this solution because this one actually worked for me and now Im up and flying. Thank you

Share this post


Link to post
Share on other sites