Archived

This topic is now archived and is closed to further replies.

Guest SAS807

Importing Flight Plans

Recommended Posts

HiI have been using ASA for some time now on my FS computer, and are enjoying it very much. Using the briefing page to import flightplans, getting textures from GE Pro and then start FS9 via the green "Start FS" button.Today I finally got my client computer up again after some trouble, and installed Wide Server client and ASA. I start ASA and then FS9 and everything works fine. The problem starts when I try to import a flightplan on the briefing page. I select the one I will use, but ASA just won't have it!! I only get 0 and 0 in the cruise speed and cruise altitude window.The flightplans are in .pln format, my computers folders are shared and I have also checked the paths to be correct.The "Start FS" icon are also grey, so it's not possible to start from ASA.BrgdsSAS807

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,FYI, we can't browse across the network to start FS from the client, so that part is normal.The plan issue is strange though, so some things:1. Besides the plan issue are ASA and FS working OK across your network?2. What anti-virus are you using on the client machine?3. Are both firewalls set to allow ASA access?Please let us know and we'll go from there.Thanks,

Share this post


Link to post
Share on other sites
Hi,FYI, we can't browse across the network to start FS from the client, so that part is normal.The plan issue is strange though, so some things:1. Besides the plan issue are ASA and FS working OK across your network?2. What anti-virus are you using on the client machine?3. Are both firewalls set to allow ASA access?Please let us know and we'll go from there.Thanks,
Hi Jim1. Yes2. AVG Free3. YesI also copied a flightplan to my client pc desktop and tried to import it fromthere, with the same result. I only get 0 and 0 in speed and altidude window.I had no problems with this before, Strange!!Thanks for your help and effort.BrgdsJan FredrikSAS807

Share this post


Link to post
Share on other sites

Hi,Please e-mail me just a few of those plans as attachments: jim(AT)hifisim.com and I'll see if I can import them.Thanks!

Share this post


Link to post
Share on other sites

Hi,i have the same probleme. I have fs9 and avg free. i can't import flight plan from FS !I only get 0 and 0 in speed and altidude windowi bought asa 2 weeks ago and i ve never been able to import flight plan even with no waypoints.please help.i want to precise i had as6.5 installed on my pc before. I uninstalled it before installing asa. am i right ?in the graphics part i can't launch extended integration. the message i have is than asg is not install on the machine. for sur i uninstalled as6.5 ! i don't understand. but i may have edit a specific post ?thanksaf1134

Share this post


Link to post
Share on other sites

Hi,af. if you e-mailed the plans to me today, I do have the plan. I will try it, probably over the weekend.Yes, ASA comes with no Graphics so you'll need either ASV6.5 or X Graphics installed to get graphics snapshots.Thanks,

Share this post


Link to post
Share on other sites
Hi,af. if you e-mailed the plans to me today, I do have the plan. I will try it, probably over the weekend.Thanks,
Hi, thanks for reply. I emailed you a testing FP
Hi,Yes, ASA comes with no Graphics so you'll need either ASV6.5 or X Graphics installed to get graphics snapshots.
Ok, does it mean i should have installed the newest version on top of the previous one ? If my case, does it mean also i have to unistall ASA to reinstall 6.5 first then reinstall ASA or could i install 6.5 after ASA ?Thanks again for your answerAF

Share this post


Link to post
Share on other sites

Hi,"the newest version on top of the previous one" is confusing to me so I don't know what you mean there!You can reinstall ASv6.5 at any time, and then you can generate snapshots for FS04.Thanks,

Share this post


Link to post
Share on other sites