Archived

This topic is now archived and is closed to further replies.

Guest Tronjer

MD-11 Tutorial Question

Recommended Posts

I have a problem about IRS failing. During setup for start I suddenly get the message 'IRU not align' and by switching to overhead panel I can see the 3 corresponding lights are flashing. This usually occurs first time after I entered FMS Nav/Radio page. I discovered that it's possible to fix by re-initializing IRS selectors (turning off <-> nav) but then I get a TCAS fail message and all nav points on ND disapear. They will eventually come up again after a while and I still didn't find out if this rely on time or my actions. Anyway, after a while the IRS error occurs again, usually 3-4x during start setup and I have to repeat the initialize process. Wonder what would happen if I simply ignore it.I off course followed the tutorial step-by-step and initialized IRS already at beginning. Maybe I missed something or my brand new MD-11 is already broken?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you initialize IRS using the MCDU? Or did you just turn the knobs (since you said 're-initializing IRS selectors (turning off <-> nav')? That's not initializing. You've got to turn the knobs and then Initialize IRS on the FL-INIT page.2hmd8yg.png

Share this post


Link to post
Share on other sites

Thank you Jeroen. :)I forgot to initialize in FMC. Now as I did the error message disapeared.

Share this post


Link to post
Share on other sites