Archived

This topic is now archived and is closed to further replies.

raggy99

A Couple of Problems

Recommended Posts

Ok I've come across a couple of problems that are annoying me. All these have happened for their first time and from a cold and dark state Boeing 744 FS91) when i was taxing the aircraft it was not taxing in a straight line. (there was a small 7 kt wind) but it was going all over the place with the wind and against the wind (i have calabrated my joystick "No Change")2) Auto Pilot would not engage (Auto Throttle would as would flight director)3) L NAV would not engage getting a warning that not on correct course (i think that was the message) however i was directly in front of it. (say flying heading 360 waypoint was between 358 - 002)4) Max Alt 159. My ZFW was 205.5 KG, fuel 162.3KG all engines running correctly i.e no engine outThese Error Message have only happened since installing MD-11Any IdeasThanks for your time and productsChris R

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) Try disabling the auto rudder in the realism menu. If it's disabled then you have some joystick noise interfering. While parked at the gate, check the Lower EICAS status synoptic page to confirm that the rudder is centered (after you turn on the hydraulic demand pump 1 and pump 4 to AUX).2) You probably have the control column moved off the neutral posn. Manual movements of the control column will override the FCC's stab trim setting canceling single CMD. Set your stab trim to where you can place the control column in the neutral posn before engaging a servo. The AH is a great time to engage CMD.3) You need to be on a intercept course of the active route before engaging LNAV (kind of like lining up for a LOC). You should have the TRK PTH to a point of intercepting the active route before the next waypoint. You could either use HDG SEL or fly manually.4) It usually happens when you open another window within FS. Just cancel or clear the scratchpad message and ignore it. Also check your FMA when this happens. I've noticed that sometimes when this FMS message appears, the A/T will soft disconnect.

Share this post


Link to post
Share on other sites