Sign in to follow this  
Guest RonB49

LAGO FS Scenery Enhancer

Recommended Posts

Gang,When I am using scenery enhancer and I add items they disapper as I mover them near the aircraft. Or, if I move around in spot view some of the enhancer items I placed are not visible. What would cause this?The items are level to or sitting on the tarmac, so I don't know why they would disappear??? The white line between the selected item and the aircraft is visible, but no item.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have never seen this effect. Do the same objects appear/disappear after the editor is turned off? R-

Share this post


Link to post
Share on other sites

Hello,As far as I can tell yes... While in 'Spot' view they are visible from one angle, but if you move a wee bit they disappear??? I haven't a clue...

Share this post


Link to post
Share on other sites

> I haven't a clue...Me too, its never happened to me. Are you using the registered version or the demo? I believe that the demo only displays the first five items that you create. Have you searched the LAGO site for help? Have you asked for help on their forum? I seem to recall that they have a forum on their site. Sorry that I can't be more helpful. R-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this