Sign in to follow this  
Guest Gixxer_54

FS2002 Never works right

Recommended Posts

HeyaI just got a new computer recently (AMD 1800 XP, Radeon 8500LE, 768 ram, volcano 7 fan, 2x 80 gig) but FS wont run for more than say 30 mins in full screen. What usually happens is i would go to look left or right out the window and it black screens, and freezes my whole computer. has anyone else had this problem, or am i plagued and cant play fs till next one is released? :xany help or advice would be great, as i want to fly but i cant :/

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Something like this is almost always tied to HW in some fashion, and usually heat or the power supply is the culprit. Sometimes, a cpu can have "too much cooling." What I mean by that, is sometimes the flow of air in the case is such that a pocket of stale air is created around the cpu. The way to prove or disprove this is to fly with the case open, and a small table fan blowing directly over the cpu.Second issue to watch out for is memory. All chips should be the same brand, and you might have to swap a few chips between the banks to identify one that is unstable. I have one chip on my MB that is only happy in a specific slot. Go figure. I guess it doesn't like the neighbors :)Last issue could be power supply. If you have any USB products, try flying without them, to seen if things become a bit more stable.Back to cooling though--that is most important. Only time I've ever had the type of problem you mention is when I've allowed my study to get too hot. Now I always augment cooling with a table fan in the summer, as my study faces west and the setting sun in Phoenix is brutal behind a window, even with AC....-John

Share this post


Link to post
Share on other sites

I would suspect you have a problem with either your video card drivers and/or sound card drivers. You might try uninstalling them and reinstalling. Make sure you have the latest and greatest drivers. Another problem may be the sound card IRQ memory address. I recall having a similiar problem with my Audigy Game soundcard and moved the card to another PCI slot on my MB. That fixed the problem.If you're having problems with FS crashing now, I doubt the new version will fix your problem. Good luck,Jim

Share this post


Link to post
Share on other sites

What OS are you using? I used to have freezeups and reboots all the time under ME, but recently upgraded to XP and none of that anymore (keeping fingers crossed)

Share this post


Link to post
Share on other sites

hmm thanks guys i'll try this.im using XP btw.Adam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this