Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hello all,I've been dealing with ASA's issues for quite long time now, but I'm starting to loose my patience. In the beginning I had CTD quite often. Then I updated to the interim version. Then I used to run into the freezing problem from time to time. No CDT, so it was OK, and I hoped it could be solved quickly. But lately I can't finish a flight without suffering the problem, and I have to kill ASA's process and wait for 10 minutes until FSX reacts again. It's getting on my nerves. I updated to build 394 but it doesn't seem to help at all.The last drop has happened today, when suddenly the engines of my PMDG's MD-11 started to overheat. I could not understand why, until I checked the TAT. When I took of at LEMD it was 20 degrees celsius. Well, 15.000 feet high it was 48 degrees celsius. Amazing. I had to kill ASA's process and restart it to get normal values again. Again, a flight ruined.Please guys, you need to put a little bit of extra care on your product, it's been a while since it was released, and it is far from mature relase quality.Best regards,/Javier

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,We are sorry for the problem. This is your first post so you didn't report any problems here. Did you e-mail use with any reports? If not, then there is no way we knew you were having issues.Any error messages with the CTDs?What happens with a default plane and the temperatures?Right now all data looks to be correct at LEMD so it is not a data issue.Thanks,

Share this post


Link to post
Share on other sites

Hi,

We are sorry for the problem. This is your first post so you didn't report any problems here. Did you e-mail use with any reports? If not, then there is no way we knew you were having issues.
Jim, you're right, I haven't reported any fault yet, as the freezing "feature" has already been reported by many users, so I expected you to have enough info about the issue.
Any error messages with the CTDs?
Since I updated to the interim version I haven't had any CTD that I could associate to ASA, but I'll keep an eye on this matter from now on.
What happens with a default plane and the temperatures?Right now all data looks to be correct at LEMD so it is not a data issue.
The issue with the hight temperatures dissapeared when I restarted ASA. I tried to update the weather before restarting ASA, but it didn't help, so I guess it was more a data interpretation problem and not a data issue, as you say.For the next time, is there any way I can dump the current internal state of ASA to send you a bug report?. Otherwise it's pretty difficult to describe/prove the problem.BR,/Javier

Share this post


Link to post
Share on other sites

Hi,Sometimes a screenshot of what you are seeing in FSX and the Report screen in ASA can help us.Thanks for the follow-up.

Share this post


Link to post
Share on other sites

hi hifi team,i had already posted about a probable bug in ASA 394 and FSX. damian said he'll look into it. the other MOST COMMON ISSUE being cloud popping. it has still not been resolved. i flew using station based mode and i'm glad to say tht the weather depiction and visibility smoothing is great now but then the cloud popping issue is one thing tht is removing the charm from ASA. i flew using global mode also, there was no cloud popping (probably because there was an option to prevent cloud shifts) but then the accuracy of cloud depiction is far from wht the METAR reports. personally i like to fly using station based mode; and if the cloud popping issue and other minor problems can be resolved ASA would be an awesome product.Regards,

Share this post


Link to post
Share on other sites
Hi,Sometimes a screenshot of what you are seeing in FSX and the Report screen in ASA can help us.Thanks for the follow-up.
Jim, Just a quick follow up to my email. I have not had a visual freeze since the reinstall. Just the occasional temp and pressure bump to 15C and 29.92 which seems to be a common one. Thank you so much for your quick response. If only MS would have had 1/4 of the support effort with FS that HiFi has with ASA it would have made for a much better program.

Share this post


Link to post
Share on other sites
Jim, Just a quick follow up to my email. I have not had a visual freeze since the reinstall. Just the occasional temp and pressure bump to 15C and 29.92 which seems to be a common one. Thank you so much for your quick response. If only MS would have had 1/4 of the support effort with FS that HiFi has with ASA it would have made for a much better program.
After a reinstall?. Can you explain that?. I Had two freezing episodes yesterday night in a LEMD-EGKK flight...I installed the first version, then the interim, and then the sp1 b2, is there a smarter way to do it?Regards,/Javier

Share this post


Link to post
Share on other sites
After a reinstall?. Can you explain that?. I Had two freezing episodes yesterday night in a LEMD-EGKK flight...I installed the first version, then the interim, and then the sp1 b2, is there a smarter way to do it?Regards,/Javier
Javier, This was nothing that Jim told me, I did this on my own to see what would happen. I uninstalled ASA completely from my computer including manual deletes of all files and folders that the Vista uninstall program does not take out. I then did a reinstall of ASA like it had never been there before. After installing the original I did not install the interim(B355) only SP1(B394). I flew several flights yesterday in the same area I had the freeze and all was good. This is with Vista 64, Nvidia GeForce9600GT, FSX SP2, and Cool Sky MD Super 80 which has about the highest ram loading of all my add on aircraft.

Share this post


Link to post
Share on other sites