Archived

This topic is now archived and is closed to further replies.

Guest seaniam81

acceleration

Recommended Posts

Do i need to uninstall Acceleration to get the SDK SP2 installed to make ASA work? I have SP1a on, and the download page for the SDK SP2 says not to install it if i already have acceleration on my PC

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Thanks for writing!The SDKs get installed on the client machine so FSX is not installed on the client. You need SP2 so that the SP2 SimConnect Client can get installed on the client machine.Thanks,

Share this post


Link to post
Share on other sites