Archived

This topic is now archived and is closed to further replies.

Guest BadWhippet

Any recommendations for ASA config

Recommended Posts

I've succeeded in finding my ideal FSX settings (average 33fps on top graphic settings on a medium-spec dual-core) but I'm left with just one problem and I can't seem to cure it: ASA (SP1 beta) is causing a huge 15+fps drop every 1-2 seconds, and that's wrecking any chance of smooth flight.If I apply global or historic weather (which deactivates active downloading), all is perfect! Equally, I can download current weather and, provided I then quit ASA in the background, my fps is perfect once more, even in the heaviest CPU-intensive weather left behind by ASA. So, all I know so far is that ASA does something every 1-2 seconds when 'download active' is displayed, and it is choking FSX. My only way to run ASA is to force global weather and turn active downloads off.Here's a sample of my log from when downloading was active (current station weather) which shows a lot of stuff repeating - is this normal or could this be a cause?

13:08 - Up/downdraft generated: -105fpm, Downdraft = True, Winddir = 328, Windspeed = 19, Strengthfactor = 0.683333313:11 - Wake effect activated... Strength Factor: 113:11 - Wake effect activated... Strength Factor: 113:11 - Wake effect activated... Strength Factor: 113:11 - Wake effect activated... Strength Factor: 113:11 - Wake effect activated... Strength Factor: 113:11 - Wake effect activated... Strength Factor: 113:11 - Wake effect activated... Strength Factor: 113:11 - Wake effect activated... Strength Factor: 113:11 - Wake effect activated... Strength Factor: 113:11 - Up/downdraft generated: -80fpm, Downdraft = True, Winddir = 342, Windspeed = 30, Strengthfactor = 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 113:13 - Wake effect activated... Strength Factor: 1

Without downloads active, nothing further is logged and performance is perfect. If the above IS normal, then please ignore.Other questions I have, failing the above...

(1) Can anyone throw any light on an ASA activity that happens every second or so? Any clue that could lead me closer to the cause would be great - it might mean some process that Kaspersky keeps checking or something, and therefore something I might be able to cure.(2) Can I use a flight plan import as a workaround instead of active downloads? That is: when we import and process a flight plan, is weather local to each station applied to the entire route there and then, or does this just tell ASA what stations to use for downloading weather (and therefore downloads must remain active)?(3) Failing any cure, what is the best way I can run ASA for a long-haul flight without depending on downloads being active? Is there a way to download all weather for an entire route than stop any further downloads? Or would I be stuck with the UK's cloud and drissle even when I arrive at the equator for example?(4) Microsoft updated Simconnect. I don't know whether this update was included in SP1, SP2 or Acceleration, but "Just Flight" recommended installing it to make Cargo Pilot work nicely in Vista (64-bit). Is it worth me installing this update (I'm not using Cargo Pilot right now so haven't installed it), or is this redundant?

I'm sorry about all those questions! I'd be enormously grateful for any input as it could make ASA properly operational. There is no reason that it cannot run nicely on my PC, so I just want to find a cause, even a cure, or a good workaround so that I can enjoy ASA. Thanks in advance for any help. I'll be hugely indebted to anyone who CAN help!Sue :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,1. The messages are generated from a nearby AI plane or AI planes. In FS turn your AI Traffic Off and see if this message goes away.2. If you have SP2 or Accleeration installed for FSX, you have the latest SimConnect.3. What Build number of ASA are you using.Please let us know.Thanks,

Share this post


Link to post
Share on other sites
Hi,1. The messages are generated from a nearby AI plane or AI planes. In FS turn your AI Traffic Off and see if this message goes away.2. If you have SP2 or Accleeration installed for FSX, you have the latest SimConnect.3. What Build number of ASA are you using.Please let us know.Thanks,
Hello Jim - thanks for the reply.Indeed, I do have Acceleration installed, so I don't need the new Simconnect after all. I'm using build 394 (the beta update). Performance was worse for me with the default ASA build, so SP1 has helped. Performance with pre-downloaded weather is great - it's only if I leave ASA with 'download active' that I seem to be having problems. I'll see what happens without traffic.Sue :(

Share this post


Link to post
Share on other sites