Archived

This topic is now archived and is closed to further replies.

g_seattle

airspeed drop during takeoff - ASX

Recommended Posts

Hello, I'm experiencing the following issue when using ASX (build 1163):During takeoff, the airspeed drops suddenly, losing between 40 and 60 knots. It happens on any aircraft, no matter if i turn the pitot heat on or off. If I deactivate ASX, the issue goes away.Is this a known problem and is there a solution to it?Many thanks!Gil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello, I'm experiencing the following issue when using ASX (build 1163):During takeoff, the airspeed drops suddenly, losing between 40 and 60 knots. It happens on any aircraft, no matter if i turn the pitot heat on or off. If I deactivate ASX, the issue goes away.Is this a known problem and is there a solution to it?Many thanks!Gil
I also noticed the opposite effect on landing while I'm decelerating on the runway, the IAS suddenly increases abruptly

Share this post


Link to post
Share on other sites

well I found a thread on the forum depicting the same issue, and so it seems the problem is coming from the flight control calibration, although I have no idea why turning off ASX solves the issue! I reset my controls sensitivities to default and it seems to be working now Very strange...

Share this post


Link to post
Share on other sites

Hi,Many months ago there was one user who experienced the same sort of events. We were never able to trace down the cause and no solution was found. I wish I had more information I could give you.Thanks,

Share this post


Link to post
Share on other sites
Hi,Many months ago there was one user who experienced the same sort of events. We were never able to trace down the cause and no solution was found. I wish I had more information I could give you.Thanks,
Thanks Jim, I should be able to tweak the controls enough to make it work most of the time.Actually I have a question you may be able to answer: what are the best settings (in your opinion) for a registered FSUIPC 4.30 when used with ASX?Thansk again!Gil

Share this post


Link to post
Share on other sites

Hi,Default settings and Weather settings Off in FSUIPC. If experiencing wind shifts, then tweak the wind smoothing options.Thanks!

Share this post


Link to post
Share on other sites
Hi,Default settings and Weather settings Off in FSUIPC. If experiencing wind shifts, then tweak the wind smoothing options.Thanks!
Thank you Jim.Very frustrating experience today while flying between RJAA and RJBB. Beautiful clouds along the way, but on arrival the wind started to enter a non-stop 360 degree rotation (seen on Level-D 767 ND) during the entire approach. My airspeed went crazy, and when I touched down my old airspeed problem came back, with IAS jumping 60 knots to 200 knots during deceleration.Really unfortunate :(

Share this post


Link to post
Share on other sites