Archived

This topic is now archived and is closed to further replies.

Recommended Posts

hello folks i have ASA running on a second computer and everything is set up correctly , i get no errors and ASA loads and the screen loads up and i get the thunder sound and the interface.i know for a fact that it is raining where im at and a lot of clouds, but i dont see no weather change in the sim, in fact i thought there was a problem some time ago.with the old as4 version not only did it work it would scroll across the top of the screen and tell you what was going on.as i said i have all drives mapped and simmconnect set up, there are no errors what so ever, i have even tested simconnect to see if it is active and it is cconnected to the flightsim by using al trafficis there somthing that im missing.thanks...Robert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Robert,Sorry for the problem and we'll see what we can do.If the AI utility runs correctly then SimConnect is good.Does ASA recognize your current location in FS?The weather in FS should be automatically set to User Defined when ASA is running. Is this the case?Is Lock to Closest checked On in ASA?Please let me know about these things.Thanks,

Share this post


Link to post
Share on other sites
Hi Robert,Sorry for the problem and we'll see what we can do.If the AI utility runs correctly then SimConnect is good.Does ASA recognize your current location in FS?The weather in FS should be automatically set to User Defined when ASA is running. Is this the case?Is Lock to Closest checked On in ASA?Please let me know about these things.Thanks,
Thanks for the reply, and i must say this advanced ASA is just that, im used to the old 4.6 version just lock and load, with this program you have to do to much to get ti to work.On your reply yes it set to user defined in FSX and yes it is set to closest in ASA.in ASA in the closest box it is set to ksfo and it stays there.as i said before when i start it up , no errors what so ever, makes the thunder sound and then starts to download all info and as im reading the download window everything is up to date.when done it will say succesful connection to hifi data base. how ever i do have a question about the registry , am i supposed to go into there to do something, i surely hope not:).i feel im close to getting this fine program ot work...........Thanks............Robert

Share this post


Link to post
Share on other sites

Hi,No, nothing to do in the registry.You might need to give ASA just a bit more time to process and send all the data to FS. It is a bit longer then previous programs of ours because much more data is being used.If messages are turned On in ASA, you will get a "weather complete" message in FSX that you can watch for. This is on initial load only.Please let us know if you don't think things are working correctly yet.Thanks,

Share this post


Link to post
Share on other sites
Hi,No, nothing to do in the registry.You might need to give ASA just a bit more time to process and send all the data to FS. It is a bit longer then previous programs of ours because much more data is being used.If messages are turned On in ASA, you will get a "weather complete" message in FSX that you can watch for. This is on initial load only.Please let us know if you don't think things are working correctly yet.Thanks,
well folks as i said there is no errors and everything seems to be in order, but the weather is not changing,.as i said asa shows that im downloading and everything is up to date, but in the flightsim nothing .so im not for sure where to go from here. im not getting nothing.im looking at the asa screen on the second computer and all is well, it is showing that it is downloading , and the correct time is showing.also on the main com i ran the al traffic utility and it says im connected to the flight sim.well unless the weather is sunny and warm all over this program is not communicating.so im asking where do i go from here, there is no errors what so ever, everything loads wonderfuly.thanks.........Robert

Share this post


Link to post
Share on other sites
well folks as i said there is no errors and everything seems to be in order, but the weather is not changing,.as i said asa shows that im downloading and everything is up to date, but in the flightsim nothing .so im not for sure where to go from here. im not getting nothing.im looking at the asa screen on the second computer and all is well, it is showing that it is downloading , and the correct time is showing.also on the main com i ran the al traffic utility and it says im connected to the flight sim.well unless the weather is sunny and warm all over this program is not communicating.so im asking where do i go from here, there is no errors what so ever, everything loads wonderfuly.thanks.........Robert
well folks i have been up most of the night trying to get this program to work , and im frustrated a little this program should not be this hard to work, i should have bought the regular ASA , i have been at this for about two weeks , and i had to do several things just to get it set up and still im not flying.if this product was a flat screen or a computer i would ask for my money back, but im stuck with. im going to search around for another product perhaps less complicate, not to say that this product is not good, but i can see that it is not for me........Thanks.............Robert

Share this post


Link to post
Share on other sites

Hi Robert,Please post your ASA_Log.txt file. It will be on the client: Documents and settings/User Name/Application Data/HiFi/ASAThanks,

Share this post


Link to post
Share on other sites
Hi Robert,Please post your ASA_Log.txt file. It will be on the client: Documents and settings/User Name/Application Data/HiFi/ASAThanks,
here is the log you requested Jim.12:38:25 AM:0110 - Loading Application Data Path12:38:25 AM:0111 - Application Data Path = C:\Users\Robert Campbell\AppData\Roaming\HiFi\ASA12:38:25 AM:0111 - Loading Application Executable Path12:38:25 AM:0111 - Application Executable Path = C:\Program Files (x86)\HiFi\ASA12:38:25 AM:0115 - ASA load commencing...12:38:25 AM:0115 - Verifying Active Sky Advanced License12:38:25 AM:0545 - FSX Path Value = W:\12:38:25 AM:0601 - FSX My AppData Path Value = Y:\12:38:25 AM:0610 - FSX My Docs Path Value = 12:38:25 AM:0663 - ASA settings have been loaded...12:38:25 AM:0968 - Initializing ASA12:39:03 AM:0463 - FS station database update not needed (unchanged)...12:39:03 AM:0497 - World Magnetic Model has been loaded...12:39:04 AM:0412 - Wx Station Database loaded: 9960 station(s)12:39:05 AM:0438 - Airports Database loaded...12:39:05 AM:0438 - Loading Additional Weather Stations...12:39:05 AM:0787 - Additional stations database load compete for 1704 stations12:39:05 AM:0802 - SimConnect found and initialized12:39:07 AM:0051 - ASA controls initialized...12:39:07 AM:0052 - ASA v11.0.0.355 Copyright

Share this post


Link to post
Share on other sites

Hi,When you run the AI Traffic program, does it see the AI traffic coming and going in FSX?The reason I am asking is that the simconnect log is showing that it is not communicating with your FSX.Thanks,

Share this post


Link to post
Share on other sites
Hi,When you run the AI Traffic program, does it see the AI traffic coming and going in FSX?The reason I am asking is that the simconnect log is showing that it is not communicating with your FSX.Thanks,
yes it sees al objects removed and added, you know jim this is getting me no where.and im tottally maxed out with patients for this program and also i think that it takes to much to get it to work.i really appreciate your help , but im going to try rex out and see what they offer, all i want to do is get a weather engine and this is way to much time im spending on this program.its been a week dealing with your support, and this is not acceptable for the money i spent.but thank you anyway , i have lost interest in this program.....................Robert

Share this post


Link to post
Share on other sites

Hi,Please send me an e-mail with your purchase information. jim(AT)hifisim.comThanks,

Share this post


Link to post
Share on other sites