Archived

This topic is now archived and is closed to further replies.

Guest agentsmith611

Cloud Drawing Problems

Recommended Posts

Hi, Looks like I found a bug. This is without DWC on and no cloud draw options have been checked.I am not getting proper cloud depiction. I like the global station setting so I dont use DWC. The main thing I notice is the clouds are just clearing up on me. I did have the prevent TS from being drawn for CB reports. I unchecked that and it helped a little. When I had it checked, the clouds would not draw a proper depiction until my wheels touch the ground, and then all of a sudden everything draws. Nothing in UIPC making this happen, and now with that option(No Draw TS for CB)unchecked, things seem to be drawing when Im in the air. Then again I dont know, the way they draw is weird. I will have an OVC5000 station with no stations around it. Either nothing is drawn, or I see this little 1miX1mi patch of overcast with clear all around it. I do have create virtual stations checked and this has been tested with both the stock B58 and 3-rd party aircraft. The cloud depiction is correct when I start but after I take off it gets weird. There is just way too much clear sky when all the METARS are reporting OVC conditions. Going to try it without creating virtual stations and see if that helps.ThanksFSX Accel SP2, FSUIPC 4, Q6600, 8800GTS G92, 2gigs RAM, Vista Ultimate

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Thanks for the report. This has been noted for the development team.Thanks,

Share this post


Link to post
Share on other sites

Ok thanks and now that I reread my post. I ment to say I dont really like the global station set so I would prefer to not use the DWC option.

Share this post


Link to post
Share on other sites