Archived

This topic is now archived and is closed to further replies.

Guest wmeade

Simconnect issue with ASA

Recommended Posts

In trying to use HiFi Simulations ASA product with FSX in a network from the client PC I get an error "Simconnect Client SP2 Not Found". I have follwed the network installation procedures as decribed in the ASA manual and I have had a positive result when runing the AI Trafic.exe. MY OS on the server is Vista Home Premium 64 and XP on the client. I have already setup FlightSim Commander 8.5 and FSFK 3.01 on the client and they are working fine, so I know the network & WideFS are good.Thanks,Walt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In trying to use HiFi Simulations ASA product with FSX in a network from the client PC I get an error "Simconnect Client SP2 Not Found". I have follwed the network installation procedures as decribed in the ASA manual and I have had a positive result when runing the AI Trafic.exe. MY OS on the server is Vista Home Premium 64 and XP on the client. I have already setup FlightSim Commander 8.5 and FSFK 3.01 on the client and they are working fine, so I know the network & WideFS are good.Thanks,Walt
Hello Walt,That's odd as my setup works well with an almost identical configuration and ASA works flawlessly. I suspect it cannot find the right version of the simconnect client, and the usual cause is that the .NET framework was not installed when you ran the first SP2 simconnect setup. What I would try is to re-run the SP2 simconnect.msi on your client computer after you've installed ASA, as it should install the .NET simconnect components in the GAC for you. To check the theory, open your GAC in Windows Explorer by typing the path C:\Windows\Assembly, and list your entries for Microsoft.FlightSimulator.Simconnect. 1.0.6259.0 which is the SP2 release - the one you need for ASA. Other versions include 1.0.20.0 which is ESP, 10.0.60905 for RTM, and 10.0.61242 for SP1. If the traffic AI program works, it also could indicate that you have an older client loaded. I have more checks for you if this doesn't get you working!Hope this helps,Etienne

Share this post


Link to post
Share on other sites