Archived

This topic is now archived and is closed to further replies.

Guest wmeade

ASA and X PAX network problems

Recommended Posts

I have followed the installation instructions in the respective manuals and I cannot get either program to connect with FSX or FS9 on the server. I have WideFS running well and two other addons installed on the client PC which are working fine (FSCommander 8.5 & FSFK). When I try to connect to FSX with ASA I get "Simconnect Client SP2 not found" and with X PAX in FS9 I get FSUIPC not right version. I have tried all the troubleshooting and checked everything more than once. I don't know what is wrong. Server OS is Vista Home Premium 64 bits, client is XP. Thanks,Walt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Walt,We need to take these separately:For ASA, does the AI Traffic Utility run correctly and show traffic when run from the client? Did you download and install the SDKs from Microsoft?For X Pax, what version number is your FSUIPC in your FS/Modules folder?Please let me know.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim, Thanks for your help. AI Traffic does show connected from the client. I don't know if this is significant or not but under ASA in the programs tab it has a tag labeled "ASA SimConnect SP1 Only". My FSUIPC in FS9 is up tp date 3.90.Walt

Share this post


Link to post
Share on other sites

Hi,For ASA did you download and install the SKD 2 in order to install the latest version of SimConnect?For X Pax, try reregistering FSUIPC. Sometime a bad key file can cause this to happen.Thanks,

Share this post


Link to post
Share on other sites

I had already installed SDK2 and both my FSUIPC for FS9 and FSX are registered.Walt

Share this post


Link to post
Share on other sites

Hi Walt,For ASA, do you mean under the Start/Programs/HiFi/ASA?For X Pax, I realize your FSUIPC is registered. I want you to move the FSUIPC.key file out of your Modules folder and then see if X Pax returns that same message.Thanks,

Share this post


Link to post
Share on other sites