Sign in to follow this  
Guest

ATTN: Please help me stop this Shuttering Noise!!

Recommended Posts

HiI am desperately looking for help and a solution, I am experiencing crackling distorted noises in Flight Simulator 2002. This only occurs when you enter thick clouds, it

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

VOR,Have you defrag'd your HD lately?. You don't say what CPU you are running but W the amount of ram you have, running XP which eats memory and the MX which relies heavily on the CPU and memory to help perform rendering tasks you may be accessing your paging file which will produce the stuttering you speak of. Also, try reinserting your sound card. Sometimes what's known as "creep" can occur and cause these problems. My first geuss though is that your pushing the machine a little harder than it can perform. Try backing down on some of the sliders and see if you still experience it. Also, Look into grabbing the Omega drivers as they have cured some stuttering and sound issues w a bunch of different scenarios. They can be found at WWW.Omegacorner.ComBobby

Share this post


Link to post
Share on other sites

Pentium III 933mhzI've tried Omega but no luck, I 've updated my NVIDIA Driver today to 43.45No luck still get the stuttering noiseAppreciate futher advice.Thanks

Share this post


Link to post
Share on other sites

Just read your post on "Noise and Stuttering". I am experiencing the same problem? My system is similar;Gigabyte 7ZXEAthlon AMD 800mhzNvidia GForce mxmx-400 32meg (4109's)512 Ram17" AOC Flat/CRTDirectx-9.0My problem occurs when I fly into some addon scenery that I have downloaded. The two that mostly seem to have this effect are, CFB Comox and Kelowna airport. My first thoughts were the stuttering happened when I was flying in my Flight One Piper Archer which is full of eye candy! But changing to generic aircraft resulted in the same problem? I have noticed in my case that when I switch to a view to the right (#6 numbpad key) I lose all sound in that view using any aircraft. I have frame rates locked at 20 but they drop to 1 when the stuttering happens. I have onboard sound which I have disabled and still experience the same problems? I think I will download 30.82 video drivers as I believe they are the least finiky. Let me know how you are making out.John

Share this post


Link to post
Share on other sites

This may be the solution since I overlooked it myself after a fresh install recently and had the same problem with none before.Go into your sound options in FS2K2 and set the quality to high (TOP SLIDER). There SHOULD BE no more sound issue unless you have a VIA chipset and a Creative Sound Card. In that case you have a latency problem that is VERY VERY WELL documented all over the net.In that solution, install this patch: http://download.viahardware.com/vlatency_v019.zipAs well, make sure you have the latest VIA 4 in 1's from here: http://www.viaarena.com/?PageID=2Newest ones just released on 5/20/2003 version 4.47 Good Luck!

Share this post


Link to post
Share on other sites

Did you try the VIA Hyperion 4in1V4.47 drivers. This solved my problem of planes stuttering on approach Comox CFB and Kelowna Airport. John

Share this post


Link to post
Share on other sites

HiThanks for your replies.I am still getting the stuttering noises, I'm out of patience spending hours downloading drivers, so if there is any way around it please let me know.I really appreciate everybodys input.Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this