Archived

This topic is now archived and is closed to further replies.

Guest Nick_N

Heads UP... Drivers 185.xx or above and Nhancer!

Recommended Posts

Heres the skinny.. Nhancer is currently in Beta2 for its next release 2.5.0 which will be required for any Nvidia driver from 185.xx and aboveAlso.. it REQUIRES .NET 3.5 be installed to useANDIt means 'FULL" support for any video card less than the 8000 series Nvidia will be problematical, meaning nHancer will still work with older cards, but not all AA options will work correctly with them. Only 8000 series cards and up are fully supported as of this release and driver 185.xx or aboveThere is a beta version of Nhancer availablex32 http://www.nhancer.com/downloads/nHancer32....0_B2_Setup.exex64 http://www.nhancer.com/downloads/nHancer64....0_B2_Setup.exeI am NOT suggesting anyone switch right now or use the beta however to have full Nhancer support for 185.xx or above drivers it is required along with .NET 3.5. If you are not using drivers 185.xx or above you do not need the next release of Nhancer and those on video cards which are not 8000 series and higher can only test and see if Nhancer 2.5.0 will work with newer drivers, otherwise you too must remain on Nhancer 2.4.5You may wish to wait till Nhancer 2.5.0 comes out of beta before upgrading.. it is beta and therefore there can be bugs still under fix.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Nick,Can't thank you enough for the news.One question. Before installing beta, would you know if I need to uninstall previous version of nHancer first?

Share this post


Link to post
Share on other sites
Hi Nick,Can't thank you enough for the news.One question. Before installing beta, would you know if I need to uninstall previous version of nHancer first?
Yes.. it must be uninstalled firtYou do not need to install that beta unless you are using driver 185.xx or above which are only available right now in betaI am not advocating the use of that driver or anything like that... just giving people a forewarning that when the official version of the 185 and higher drivers hit the Nvidia servers in order to use Nhancer with them it must be v2.5.0 or higher with .NET 3.5

Share this post


Link to post
Share on other sites