Archived

This topic is now archived and is closed to further replies.

Guest nbti

No depiction anywhere other than KSEA

Recommended Posts

Hi hifisim,I purchased ASA for FS9 with FSUIPC 3.90 (unpaid) on Windows XP Professional (32 bit).The original version I purchased didn't do any depiction although I get a messagesaying depiction is in progress and depiction is complete within FS9.I tried upgrading to build 394. Now it does depiction at KSEA but not anywhere else.At airports other than KSEA, I get a message in FS9 saying depiction is completeimmediately after depiction started whereas at KSEA it takes a while to completedepiction. I hear Wx report 122.0, but of course, the reported wx is wrong anywhereoutside KSEA... I have "Lock to closest" in the ASA window checked.I tried configuring and applying Wx manually, and tried applying that, but it doesn't work either..I use the original Cessna 172 that came with FS9.Do you have any solution to this problem?Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Sorry for the problem.When you run ASA and FS, is the weather in FS automatically set to User Defined? It should be, so don't change this.When you move in FS, does ASA recognize your new location?Please let us know.Thanks,

Share this post


Link to post
Share on other sites

Hello,When I start FS9 from ASA, weather is automatically set, but once I start a flight,it's set to User Defined.When I move in FS, ASA does recognize the new location and does start downloadingand synthesis, but it does not start depiction after synthesis except for the case thenew location is KSEA. The green "Depiction Output Active" sign at the bottom of the ASAwindow turns on only when the location is KSEA.Thanks.

Hi,Sorry for the problem.When you run ASA and FS, is the weather in FS automatically set to User Defined? It should be, so don't change this.When you move in FS, does ASA recognize your new location?Please let us know.Thanks,

Share this post


Link to post
Share on other sites

Hi,How long are you waiting at your new location for the weather? It may be 5-6 minutes for new weather to show up.Also, start ASA and FS, let things show up at KSEA, move and wait, and if the new weather does not appear, post your ASA_Log.txt file.Thanks,

Share this post


Link to post
Share on other sites

Hi,First of all, I have to correct what I wrote.Depiction actually works fine for north American airports. (I tried KSEA, KDFW, KSAN, MMMX, CYYZ, and KJFK) However, I still have issues outside north America. Visibility is always 20SM+ and altimeter is always 2992.I tried the following tour after reinstalling FS2004 and ASA. I also deleted personal FS2004 settings in my "Documents and Settings" directory. ASA_Log.txt is attached to this message.Start FS2004 from ASA at KSEAmove to KCMX at 11:26:13move to CYYZ at 11:28:34move to EGLL at 11:31:26move to VHHH at 11:38:37move to RJTT at 11:43:45move to KDFW at 11:49:31For KSEA, KCMX, CYYZ, and KDFW, depiction seemed to work (altimeter and visibility were correctly set). However, altimeter and visibility were always 2992 and 20SM+, respectively for EGLL, VHHH, and RJTT.Thanks,

Hi,How long are you waiting at your new location for the weather? It may be 5-6 minutes for new weather to show up.Also, start ASA and FS, let things show up at KSEA, move and wait, and if the new weather does not appear, post your ASA_Log.txt file.Thanks,

Share this post


Link to post
Share on other sites

Hi,Is xxxx your user name on your computer?Your wxstation.bin file may be the problem, but first let me know about the user name.Thanks,

Share this post


Link to post
Share on other sites

Hi,I replaced the actual user name in the ASA_Log.txt with xxxx since it contains private info :)Thanks,

Hi,Is xxxx your user name on your computer?Your wxstation.bin file may be the problem, but first let me know about the user name.Thanks,

Share this post


Link to post
Share on other sites

Hi,Find your wxstation.bin file and report it's size.Thanks,

Share this post


Link to post
Share on other sites

Hi,The size of the wxstationlist.bin in the ASA directory is 41,852 bytes.Thanks,

Share this post


Link to post
Share on other sites

Hi,That is OK. Now find the same file that is in Documents and Settings/UserName/Application Data/Microsoft/FS9 and report it's size.Thanks,

Share this post


Link to post
Share on other sites

Hi,The size is... 4,916 bytes. Is this the culprit?Thanks,

Share this post


Link to post
Share on other sites

Hi,Yep, that is corrupt. Copy the good file from the ASA directory. Would say this is why you are getting partial weather.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim,I tried copying the wxstationlist.bin whose size is 41,852 bytes toC:/Documents and Settings/UserName/Application Data/Microsoft/FS9to replace the corrupted one.However, FS9 keeps overwriting it with the 4,196-byte one.Thanks,

Share this post


Link to post
Share on other sites

Hi,I wonder where that corrupt file is coming from. I hate to suggest a reinstall of FS. Would that be easy or hard for you?

Share this post


Link to post
Share on other sites

Hi Jim!Had the same problem but i had the "wxstationlist" file missing from the main ASA folder. But it was in Application Data/Microsoft/FS9 at about 41kb. Just copied like you said but opposite to the ASA main folder from Application Data/Microsoft/FS9 and my weather works great again. Just for info if someone runs in to the same problem.Cheers!

Share this post


Link to post
Share on other sites