Archived

This topic is now archived and is closed to further replies.

Guest Philsphreak

ASX Exception received: 16

Recommended Posts

Hi,I switched back to ASX due to the ASA bugs, but now I can't get any weather depiction from ASX. I get the ASX weather depiction complete message in FSX and get proper depiction for a short time, then it reverts to FSX default weather. There is an exception recieved: 16 message in the log (which I attached). I am running ASX and FSX on the same machine and I did disable my anti-virus after seeing this prob. It did not fix it. I do not experience this problem when using ASA. Any help appreciated.Sheldon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jim,No, I usually set the FS time to the scheduled time of whatever flight I'm flying and then check the ASX box to use the FS time.Sheldon

Share this post


Link to post
Share on other sites

Hi,OK to do that, but make sure that the times are not "in the future", but in the past. Same with the date.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim,I make sure that the times I use are not in the future, if they are I just use the weather at the same time from the day before. I also just experienced the same depiction problem again. KDTW at 20:15z 4/20 was reporting light rain and winds over 20 kts. I had this for 3 minutes then the rain abruptly stopped, the wind dropped to 4 kts and the altimeter setting rose from 29.53 to 29.84 in a second. I have dynamic weather changes at 0% and updates at 30 minute intervals. It is very annoying.I closed ASX and started ASA without closing FSX and ASA gave the correct depiction. Its like ASX loses its connection with FSX.

Share this post


Link to post
Share on other sites

Hi,The log file is very helpful in times like these. ASX has been very stable for quite awhile now, so we need to see what is happening for you.Thanks,

Share this post


Link to post
Share on other sites

Hi,I forgot to record the log before I closed out of FSX. I'll try to recreate the prob tomorrow and record the log then. Also, the log file I already attached in the first post of this thread is representative of the problems I am experiencing. It seems like the weather depiction goes awry at the first weather auto-update download.Sheldon

Share this post


Link to post
Share on other sites

Hi,Here is the log and a screenshot from my latest flight. You can see that the winds are much different than the METAR says they should be.

Share this post


Link to post
Share on other sites

Hi,The Depiction Output Active green light is On, which means that AS is not done sending data to FS or is in the process of sending data to AS.Thanks,

Share this post


Link to post
Share on other sites

Hi Jim,I think that indicates the problem. I have seen that stay on for over 40 minutes on some flights. In this case above, the winds were correct for 5-10 minutes until they changed to what is in the screenshot. The depiction active light was on for about 5 mins before I took the screenshot. If ASX is still sending info to FSX its doing it very slowly. Sheldon

Share this post


Link to post
Share on other sites