Sign in to follow this  
Guest

CH VP Pro Throttle Problems

Recommended Posts

I am wondering if anyone could help me with a problem with the CH VP Pro yoke (gameport)...when sitting in the Cessna 172 the rpm will not go below 1200 (this happens with all a/c) and when I hit the F1 key the rpm will go down, grudgingly, to 600 and upon release of the F1 key the rpm climbs back up to 1200+. I have re-installed the Flt Sim (FS2002), re-installed drivers for the CH VP Pro (chanalog08.exe) and re-calibrated with no improvement. My system is PII 600, 256 Ram, Win 98SE, directX 8.1. As well, my friend who has the same yoke and pedals (that work fine) hooked them up to my machine and had the same problems...so I have deduced that the problem is not with the VP Pro and Ch Pro Pedals but probably somewhere else in the bowels of my machine. If anyone has any suggestions to post I would be very appreciative.PS all other functions with the yoke and pedals work fine.Ted CreaghFlight Ontario TeamCYQT

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,I am not sure if this solves it but what i saw is that inside FS2002 the throttle slider didnt had the proper sensitivity and wasnt able to fully push it in and out. I had to go to sensitivities and then to the yoke and move the throttle slider to match the other sliders (mixture and prop).Hope it helps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this