Sign in to follow this  
Cactus521

Visibility setting...Need help!!

Recommended Posts

I've never fiddled much with local and global visibility settings in fs2002 until recently. I set global and local visibility to 10 miles just to see what would happen. The mountains and valleys in the distance were abruptly cut off by a wall of white at a distance of 10 miles. Since I'm flying in rough terrain, the transition really stands out. I can see a gradation of haze up to the 10 mile point, and this looks fine. The problem is there is no gradation "beyond" the ten mile point. I just see a solid wall of white with a very sharp transition between the wall and the terrain I'm traveling through. This doesn't seem right. The mountains and valleys should still peek through, even beyond the 10 mile point. I tried the setting at 5 miles and it's just as bad--the same abrupt cut off. I've seen this effect look much better on machines that are pokier than mine. I could see a smooth transition beyond the visibility limit with the faded outlines of hills and peaks still visible. Not so with my machine, though, and my machine is no slouch. I have a 2.2 gig P4 proccessor with 512 meg of ram and a 32 meg video card. Also, I've installed all the latest sound and display drivers.Seems like I should be getting the full experience with this setup, but I'm not.Also, I get choppy performance when I fly in virtual cockpit mode. I tried downgrading audio performance settings and even disabling audio altogether to see if performance would improve. This made no difference.Help!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My card is actually 64 meg, by the way, and I'm running on Win XP pro.

Share this post


Link to post
Share on other sites

If you have a 32 meg video card, your system is deficient in that area. You didn't say what it was, so it's hard to guess. I do know that you must run in 32 bit mode--you'll see odd things if you don't. If your vid card is one of the older ATI's, I know there was an issue related to "fog tables" that caused problems. Voodoos also have problems. So the next question is, what card and driver set do you have, and what is your screen res set at. Even posting of a small screenshot may help...-JohnSaw that your card was 64 megs as I closed this post. Still need the fine details...type, driver versions, screenres, screenshot...

Share this post


Link to post
Share on other sites

I have an SiS 650 chip set with screen res. at 800 x 600.If by 32 bit mode you mean going to display properties, clicking on the settings tab and setting color quality to 32 bit, then yes I've already done that.

Share this post


Link to post
Share on other sites

I believe you may be out of luck with the SiS 650 chip set.... Is it an onboard chip set, by chance? What I meant by 32 bit is in FS2002's display settings, under hardware settings. You would see an entry "800x600x32" or an entry "800x600x16", or both.The SiS 650 chipset I'm afraid is a weak point in what's an otherwise robust system. Even the cheapest Radeon or Nvidia card will probably solve your issues...

Share this post


Link to post
Share on other sites

Sorry, I'm not on my home machine so I can't send you a screenshot.

Share this post


Link to post
Share on other sites

Onboard chip set? I'm afraid I don't follow...I kind of figured I didn't have enough beef in the display card department. Are you sure there isn't some obscure tweak that might solve the prob.?I'm set at 800x600x32 in fs2002, by the way.

Share this post


Link to post
Share on other sites

Are SiS cards basically at the bottom of the food chain? I'm hearing some bad things about them. It's discouraging.

Share this post


Link to post
Share on other sites

I'm afraid that card just won't cut it. By onboard, I meant that the video was part of the system board, and not an add-on card.We did have a few users of the video chip in the forum, but most have gone on to add full function 3-d cards.If you can locate any tweakers for it, and find something related to "fog table", you may be able to resolve the problem. That was an issue with some old ATI cards. -John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this