Sign in to follow this  
Guest Milton

aero design 680vc

Recommended Posts

I downloaded the aero design 680 vc and followed the directions but when i select the aircraft there are no gauges in the panel. Has any one had this experience and if so how do i fix it.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds as if you unzipped the contents of the gauges folder.The contents of the distributed Gauges folder MUST be placed in the FS2002/Gauges folder as they are ... not unzipped.Milton

Share this post


Link to post
Share on other sites

Hi MiltonI have another question regarding the 680vc (excellent aircraft, I really like it a lot):Can it be that the aircraft causes strange 'texture effects' on airports? I noted at various places (I think mainly on runways) flickering textures just in front of and under the plane (the grass texture appears for a moment).It reminds me of the effect that was present at various FS2002 default airports (on the ramps/taxiways) but could be fixed with some 'fix' files that I also applied some time ago.The strange thing is, that I do not have this flickering on the runways in other aircraft (it happend at GOOY and LPPT).I can hardly imagine that a plane can cause this but you never know.RegardsWalter

Share this post


Link to post
Share on other sites

HI Walter,I have seen the same thing ... not sure what causes it. I had assumed it was happening at just the smaller, less defined air fields. I'll pay more attention to it now and test with other aircraft as well where this happens. I was thinking maybe it was because of being low to the ground on this aircraft.Let me know if you find anything and If I do, I will post it at the support site.Milton

Share this post


Link to post
Share on other sites

Thank you Milton for the quick feedback.I will do some more tests on this and report again if I find something.Walter

Share this post


Link to post
Share on other sites

Hi MiltonI did some more testing, not too much, because I did not have time.However, this I found- it is not limited to the 680VC only- I have the same with the default B737 and the Cessna at GOOY- I use GOOY as start situation (to have a very quick FS2002 start for testing things), default scenery. However, as noted before I have the same texture effects also at other aiports (default and add-on scenery)- it only happens on the runway, not on the taxiway and not on the ramp. This is very strange.- the 680VC was the only add-on I installed in the last two weeks and I am pretty sure, the texture effect was not there before (I did so much testing at GOOY before, I would have noted this for sure)Do you have reports from other people about the same thing?Regards Walter

Share this post


Link to post
Share on other sites

I see the same ground texture problem with all aircraft but not at all airports. My guess it's just a scenery design bug with some of the default scenery.Jim

Share this post


Link to post
Share on other sites

Opps...seems that clicking on "preview message" actually posts the message. Sorry about thatJim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this