Sign in to follow this  
Guest waltch

Flashing Rwy Texture

Recommended Posts

I have some strange flashing textures on runways (not on taxiways or ramps!) just in front of the aircraft (all aircraft and I think at most airports).It is hardly visible with the panel but with with the mini panel or no panel it is obious and disturbing.It looks like the grass is flashing thru and sometimes there are just faint marks (see enclosed sc).At the same time the runway seems to wobble a little. Everything stops if I bring the aircraft to a complete stop.Could anybody give me some hint what is wrong?Thanks in advanceWalterhttp://forums.avsim.com/user_files/20330.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Walter, it's a fairly common problem (it's known as texture bleedthrough). This solution always works for me, but no guarantee it'll work for you: 1. In FS options, switch off T&L 2. Click okay to return to the sim 3. Switch T&L on again. I have to do this at the beginning of each FS session. Best regards, Chris

Share this post


Link to post
Share on other sites

thank you Chris for your helpI will try this .... and hope it will be gone completely in FS2004.RegardsWalter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this