Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Power2thePeople

J41: Elecs - PLEASE help me get off the blocks!

Recommended Posts

Guest Power2thePeople

Hello all,Bought the J41 two hours ago and boy am I having a frustrating time.Nothing to do with engine starts! I can do this everytime and understand my stop locks from my unfeathered props!My problem is that I cannot get electrical power from the GPU, and I cannot get the Avionics on for love nor money ! ....... I have selected the GPU cart to GREEN in the Config Manager pop-up, but I cannot get the "GPU on" green light on the overhead. Have tried pressing the rocker switch to 'GPU on' and to GPU / Battery assist, nothing will give me GPU power.I have successfully started the engines using the Batteries but when I switch the Generators ON, the amber lights stay on, and they are GENs are not working.In line with the above, I cannot get an Avionics on, regardless of the avionics switch positions.I am sitting here with the tutorial, the quick refernce doc and the main manual and am following them to the letter, but when I acticate the GPU cart in the panel manager, and turn batteries and GPU on, I am just not getting the GREEN 'GPU On' light in the overhead.Did I miss something big when installing this? it's almost like the gauges are missing? After purchase and DL from the PMDG sight, I ran the installer, expecting an on-line activation but there wasn't one. It just installed. Do I need to be doing something else ?What's going on here - can anyone help me please ?

Share this post


Link to post
Guest Power2thePeople

...just to add, also had a CTD everytime I've tried to exit FSX since installing.Assuming I have a corrupted installatrion, so about to try re-installing. Is there supposed to be an on-line activation of this product? I'm very confused as I bought, got a license key, downloaded, but then did not seem to need to enter the key during actual install....Would really appreciate some help - I have my order ID, license no. etc all here if any PMDG staff need them.Please help, 4 hours of misery and I only get to flight sim once per week :(

Share this post


Link to post
Guest Power2thePeople

Well if anyone cares, it must have been a corrupt install because I re-installed and this time as soon as I loaded FSX, it asked for my J41 license number and activated it online.J41 is now working fine and is a wonderful add-on (of a rather unintuitive and difficult aircraft!). A good challenge though.

Share this post


Link to post
Guest BlueRidgeDx

Glad you got it fixed. Sometimes the registration screen loses focus, and is hidden behind the FSX screen. Thus you can actually load the J41 without properly registering. The result is an otherwise working airplane, but with no power to the avionics.

Share this post


Link to post
Guest Jimmatc

Glad to be of help! :( Enjoy!

Share this post


Link to post
Guest Power2thePeople

:)Yes, that's exactly what was happening - the activation screen was hidden behind fsx in full screen mode!What an absolutely awesome aircraft! This is absolutely in my top 4 add-ons ever released (PMDG MD-11, 747X, Level D 767, and JS41). Such good quality, and i set up the keyboard buttons in the INI and they work great. Incidentally, some of the functions that don't appear to have an entry in the INI, work with standard key assigns; HDG HOLD, NAV HOLD, ALT, etc.Awesoe plane, and I have burnt an engine yet! But I have had many EGT 'overs' !!Lancey,

Share this post


Link to post
×
×
  • Create New...