Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest macdawg

FS9 APPCRASH!

Recommended Posts

Guest macdawg

Hello to all,and hopefully someone can help.Here's the situation.I recently purchased new PC with Windows 7 OS.Everything seems to work just fine.I then installed FS2004 and ran it with no problems.next I installed the FS update 9.1 and ran FS again with no problems.I then added a couple of aircraft and ran FS again with no problems.I have added FSUIPC & FS Recorder and ran FS with no problems.I have not added any scenery yet.I have ran FS2004 many times on my new system with no problems until recently. Here is the message I am getting; " Microsoft FlightSimulator 9.0 has stopped working!" below this message I can view the details which I copied and pasted here. Problem Event Name: APPCRASH Application Name: FS9.EXE Application Version: 9.1.0.40901 Application Timestamp: 4135a208 Fault Module Name: TERRAIN.DLL Fault Module Version: 9.1.0.40901 Fault Module Timestamp: 4135a88e Exception Code: c0000005 Exception Offset: 0004a001 OS Version: 6.1.7600.2.0.0.768.3 Locale ID: 1033 I have tried a restart but still get the same message.I also did a full un-install and re-install and got the same result,FS2004 runs fine for awhile,but then I start getting the same message as above. One other interesting thing is that it always happens at 68%.When I click on the "FLY NOW" button and the sim loads the data,it always reaches the same point and crashes. "loading scenery objects" 68% thanks for any help, MATT

Share this post


Link to post
Share on other sites

×
×
  • Create New...