Sign in to follow this  
Guest goon

Help! 2D panels disappeared

Recommended Posts

Hi all,Changed from a Geforce4 MX440 to an FX5600, and my flight sim is broken! I can't see the 2D panels. I can only get them to show up by running in window mode and selecting to 'undock window'. Otherwise I just get black squares where the panels are. The click spots on them work fine when they are 'invisible', so they are loading.I've tried a bunch of different drivers too.Plug the MX440 back in and they are fine.Any ideas?Thanks,Gareth Evans

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a similar problem with an Nvidia GeForce MX integrated card.The bottom portion of the 2D panel does not show in full screen mode.Turning off anti-aliasing allows it to work though and it works fine in windows mode.

Share this post


Link to post
Share on other sites

Hi Milton,I've tried AA at every setting there is avaialable, to no avail. It's driving me nuts!Thanks for your input,Gareth Evans

Share this post


Link to post
Share on other sites

Hi,I had problems too, making the transition from an MX series card to the FX5600. I lost the lower half of my 2D aircraft panels in some kind of blurry fog effect! Never seen anything like it before. I tried everything but my knowledge here is very limited and there's far too much to tweak. Even on the move in FS2K2 things were no better, noticing ZERO by way of improvement in FPS or anything else for that matter. You would expect to see some improvement when swapping out a 64MB card for a 256MB one! Very clearly something amiss but it was beyond me and I took it back for a full refund. Very disappointing! Sorry I don't have a solution for you but I wanted you to know that you weren't the only one experiencing strange things with this card. I'll watch this post with interest and hope some online genius will solve the riddle.AMD XP1800 512MB, WinXPHome SP1.Sir John.

Share this post


Link to post
Share on other sites

I do not know if this is related to the Display.cfg as it was for me in getting chrome and reflections to work.The FS2002/Display.cfg must have your card type in the GeForce 3/4 section I believe.If it is not there, then add it. The entry looks like this but must have your parameters.;NVIDIA GeForce4 MX my card[000010DE:000001F0]DriverValidate2=1The 2nd address listed (:000001F0) must come from your System Info program (Start/Programs/Accessories/System Info, Components, Display, and on the right side:PNP Device ID PCIVEN_10DE&DEV_01F0&SUBSYS_80C01043&REV_A34&39703D5E&0&00F0In this statement, look for the DEV_01F0 in my cfg. Yours will be different. The 01F0 position will contain the address that goes in the address statement above in your Display.cfg GeForce 3/4 section.There was a post on this about 3-5 weeks ago by Mr. Seiffert I believe. Maybe that will answer your issue as well.Thanks to others for help on this.

Share this post


Link to post
Share on other sites

Well, I've tried everything you said Milton, and I'm at a loss to fix this. Not one jot of difference has been made to the sim by adjusting display.cfgDoes anyone have the exact lines that go in for a GeForce FX5600?I just don't get it......

Share this post


Link to post
Share on other sites

The older drivers have a problem witht he FX hardware. You will need to get the latest 44.67 driver.

Share this post


Link to post
Share on other sites

OK Ken, if you're ever near Stone, UK, then let me know, as I owe you several beers! I did not even know they were out (certainly don't appear at nVidia site) and they fixed my sim!Thanks again,Gareth Evans

Share this post


Link to post
Share on other sites

I'm running 44.03 drivers. Not sure how old they are. 44.67's certainly worth checking out if I can find them on the Nvidia site. Thanks very much for your input, sir.Sir John.:-sword

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this