Sign in to follow this  
Guest

FS2002 doesn't see my joystick anymore !!!!!!

Recommended Posts

I just built a new system and everything is fine.I plug my Sidewinder Force Feedback 1 into the joystick port on my Soundblaster Live and I have no problems. XP detects it and installs the drivers. When I check the joystick in control panel everything is fine, but........ONLY FS2002 DOESN'T SEE MY JOYSTICK ANYMORE !!!!I've never had this problem before, my joystick always worked fine with Windows XP, but I'm getting more and more wound up !! Re-installed FS2002.... Just the same !! HELP !! Note that all other games work fine with my Sidewinder FF 1.Here is my system specs:Windows XP Professional with SP1DirectX 9.0aPentium 4 3.0 Ghz FSB 800M/B Chaintech 9CJS Zenith FSB800 and Dual-Channel memory1 Gb RAM Corsair TwinX LL DDR400HD Quantum Fireball AS 20 GbHD Maxtor 40 GbASUS GeForce 4 Ti4200 128Mb Ram DDRSoundBlaster Live 5.1Microsoft Sidewinder Force Feedback 1Logitech Cordless mouseMonitor LG Flatron 795FT PlusAll drivers are up to date !!!! Help me, I'm desperate !!!!Morpheus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Please, help me !!!!!!!!>>MorpheusHey Morpheus,I have a MS Precision Pro 2 and this has happened to me before, caused by locking the framerate in FS2002 to 25 fps. I can lock the framerate to 24 or 26 and the joystick is fine, but lock it at 25 and the joystick in non-existent.Don't ask me why it happens, but it drove me nuts until I remembered I had gone from an "unlimited" framerate setting (joystick working fine) to locking it at 25 (no joystick response at all).Check your target framerate setting in case you have the same situation.Best,Bambi

Share this post


Link to post
Share on other sites

Hi Bambi,thanks a lot for your kind reply !! Anyway yesterday night I found the way to solve the problem: it was due to the fact that in my motherboard bios there are two options to disable the on-board audio, one for the audio and another (in another page of the bios options)for the game port. I disabled only the audio and not the game port generating a conflict with the Soundblaster game port.I just disabled the in-board game port end everything is fine now !!!Anyway thanks a lot for your tips.CIAOOOO!!!!!Morpheus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this